Linux Software Requirements

For help and support with Linux-specific issues
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
stuartjk1606
Posts: 10
Joined: Thu Apr 16, 2015 5:49 am

Linux Software Requirements

Post by stuartjk1606 » Fri Apr 22, 2016 11:27 pm

Having some funny problems with UMS running on an Ubuntu 14.04 server and an LG TV (all other rendererts are fine) plus some general stabilityissues.

So after rebuilding my machine from 14.04 desktop to 14.04 server to remove unity, never used it anyway, I am still getting the same problems but wonder if there is a version compatibility somewhere:

Firstly I nailed the stability issue down to ffmpeg, I was using the new self compiled version 3.0.1 and UMS shut down all associated threads for the renderer and would reject further requsts if I tried to play anything that used ffmpeg so I have reverted back to a downloaded ffmpeg 2.6.3. I'm going to look at this seperately. Moving onto LG TV problems this weekend.

However this does raise the question... What are the pre-requesites and recommended third party software versions for UMS, primarily 6.2.2.

OS:
  • Ubuntu 14.04 3.16.0-70-generic 64bit 4gb ram (also tried with 6gb) running on esxi 6.0
apt maintained packages:
  • MEncoder 1.1-4.8
    MPlayer 1.1-4.8
    dcraw v9.19
    flac 1.3.0
    vlc 2.1.6-0-gea01d28
    java version 1.7.0_95
Downloaded/self compiled binaries
  • ffmpeg 2.6.3
    ums 6.2.2 (2gb ram allocated but doesnt get close)
Thanks

Post Reply