Mac OS X El Capitan 10.11.1 + Java 8 Can't run UMS over 5.2.3

For help and support with Mac OS X-specific issues
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
Vitalogy
Posts: 2
Joined: Sat Nov 07, 2015 9:28 am

Mac OS X El Capitan 10.11.1 + Java 8 Can't run UMS over 5.2.3

Post by Vitalogy » Sat Nov 07, 2015 9:35 am

Hi guys,

I'm running Mac OS X El Capitan 10.11.1 with Java 8 (up to date) and I after upgrade UMS to 5.3.0 I'm not able to open it and in order to use the program I had to downgrade to 5.2.3 but it gets weird and here's how and why.

I tried downloading both java7 and java8 version of 5.3.0 and after copying it to the applications folder it simply doesn't open BUT if instead of copying it I open it from the mounted drive it works o.O in both versions. If it was because of the latest version of the OS why would it open with the mount and not in the app folder?

Am I the only one with this problem? Any solution?

Thanks.

snakebyte
Posts: 67
Joined: Thu Oct 24, 2013 4:15 pm

Re: Mac OS X El Capitan 10.11.1 + Java 8 Can't run UMS over 5.2.3

Post by snakebyte » Sun Nov 08, 2015 7:18 pm

Morning,

I'm using the same set up being El Capitan 10.11.1 with Java 8.
I've got no problems whatsoever ,so I hate to say it , but ir seems to be something on your system.
Maybe you can check in system settings on Security and privacy check the general tab and the check if your Mac allows apps only from Appstore.
If this is the case , you have to change this to Appstore and identified developers ( you can decide which developer you will identify as trustworthy ).
Maybe you can check if this is causing your issues ?
Good luck.

Greetssssssssssss Snakebyte.

szimek
Posts: 3
Joined: Sat Aug 15, 2015 7:49 am

Re: Mac OS X El Capitan 10.11.1 + Java 8 Can't run UMS over 5.2.3

Post by szimek » Mon Nov 09, 2015 7:19 am

There's something strange in the latest OS X release. I got 10.11.1 and if I download 5.3.0 and copy it to Applications folder I can't open it, because I get error saying that the app can't be opened. If I open it directly in the package or rename it, it works fine. I had exactly the same issue with the latest Airtame release and they officially recommend to rename their app to make it work in the latests OS X release - http://forum.airtame.com/t/troubleshoot ... -v1-5/2646.

Vitalogy
Posts: 2
Joined: Sat Nov 07, 2015 9:28 am

Re: Mac OS X El Capitan 10.11.1 + Java 8 Can't run UMS over 5.2.3

Post by Vitalogy » Thu Nov 12, 2015 7:05 am

szimek wrote:There's something strange in the latest OS X release. I got 10.11.1 and if I download 5.3.0 and copy it to Applications folder I can't open it, because I get error saying that the app can't be opened. If I open it directly in the package or rename it, it works fine. I had exactly the same issue with the latest Airtame release and they officially recommend to rename their app to make it work in the latests OS X release - http://forum.airtame.com/t/troubleshoot ... -v1-5/2646.
The error you mentioned on that thread is exactly what I was getting with UMS. Oddly your solution worked o.O I just changed the app name from 'Universal Media Server' to 'UniversalMediaServer' and it opened.

Thank you :)

kraks77
Posts: 2
Joined: Thu Jan 29, 2015 2:33 am

Re: Mac OS X El Capitan 10.11.1 + Java 8 Can't run UMS over 5.2.3

Post by kraks77 » Sat Apr 16, 2016 8:16 am

Vitalogy wrote:The error you mentioned on that thread is exactly what I was getting with UMS. Oddly your solution worked o.O I just changed the app name from 'Universal Media Server' to 'UniversalMediaServer' and it opened.

Thank you :)
I had the same problem, but changing the name helped.

Thank you all.

Post Reply