PS3 not found

For help and support with Mac OS X-specific issues
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
DDaemon
Posts: 1
Joined: Sat Sep 24, 2016 9:00 am

PS3 not found

Post by DDaemon » Sat Sep 24, 2016 9:04 am

So i have the interesting scenario where my PS3 is not detected by UMS, but if I manually enter the IP address of the UMS server in the web browser of that same PS3, then it connects :/

I've tried fixing the IP, i've tried specifying some other port to be used, and specified the network connection type it should use (the same pathway as the PS3) UPnP is enabled, and so is the media server on the PS3. All without luck, unfortunately.

Attached are my logfiles, can anyone help please? :)
Attachments
ums_dbg.zip
(15.73 KiB) Downloaded 73 times

User avatar
Sami32
Posts: 819
Joined: Mon Apr 11, 2016 5:09 am

Re: PS3 not found

Post by Sami32 » Sun Mar 05, 2017 6:55 am

What about leaving UMS choosing the network interface by itself and not forcing it to be "en1" ?
Remove all your network settings (port, IP...) and try again.

For testing purpose, you can also disable your firewall.

Post Reply