replacing UMS FFMpeg version [SOLVED]

For help and support with Mac OS X-specific issues
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Miklos
Posts: 56
Joined: Wed Sep 30, 2015 2:28 am

Re: replacing UMS FFMpeg version [SOLVED]

Post by Miklos » Thu Jan 26, 2017 7:02 am

Thanks for your suggestions, Sami32

With the FFMpeg 2.8.1 in situ I tried all 3 renders and got back an EMPTY message when opening the folders on my Marantz machine.

Swapping back to the original renderer - I got direct access to WAV, FLAC + Mp3 without any problem + access to AIFF via TRANSCODE.

It may not mean anything but for all 3 'test' renderers the logo showed a Sony icon (attached)
Screen shot 2017-01-25 at 18.18.05.png
Screen shot 2017-01-25 at 18.18.05.png (41.59 KiB) Viewed 1070 times
rather than this which appears with the earlier renderer
Screen shot 2017-01-25 at 18.32.33.png
Screen shot 2017-01-25 at 18.32.33.png (26.2 KiB) Viewed 1070 times
This is the 'original' renderer:
Marantz-NA.conf.txt
(422 Bytes) Downloaded 66 times
Cheers
miklos

Miklos
Posts: 56
Joined: Wed Sep 30, 2015 2:28 am

Re: replacing UMS FFMpeg version [SOLVED]

Post by Miklos » Thu Jan 26, 2017 7:04 am

Don't know if this adds to the details:
Screen shot 2017-01-25 at 18.48.13.png
Screen shot 2017-01-25 at 18.48.13.png (47.45 KiB) Viewed 1070 times
I have carried out a fresh log with the set-up of FFMpeg2.8.1 + the 'original' renderer:
ums_dbg.zip
(23.42 KiB) Downloaded 53 times
Cheers
miklos

Post Reply