Weekly - Bi-Weekly UMS "Beta" Builds

Download and discuss official beta builds here
User avatar
Optimus_prime
Posts: 690
Joined: Fri Jun 01, 2012 6:39 pm
Location: Sydney, Australia

Re: Daily - Bi-Daily UMS "Beta" Builds

Post by Optimus_prime » Thu Apr 04, 2013 4:31 pm

Sure mate, i was going to submit them to git in the next day or two.
How Ask For Support
Remember, Debug Log's Can/Will Help and Explain your issues, we're not mind reader's but here to help
OS's I Use And Can Assist With: Windows 7/8, Mac OS-X 10.8 & 10.9
Mac OS-X Java 7 Builds Mac OS-X Java 7 Forum

User avatar
Optimus_prime
Posts: 690
Joined: Fri Jun 01, 2012 6:39 pm
Location: Sydney, Australia

Re: Daily - Bi-Daily UMS "Beta" Builds

Post by Optimus_prime » Thu Apr 04, 2013 9:43 pm

Submitted to git
How Ask For Support
Remember, Debug Log's Can/Will Help and Explain your issues, we're not mind reader's but here to help
OS's I Use And Can Assist With: Windows 7/8, Mac OS-X 10.8 & 10.9
Mac OS-X Java 7 Builds Mac OS-X Java 7 Forum

Wolfgan
Posts: 371
Joined: Fri Feb 08, 2013 12:33 am

Re: Weekly - Bi-Weekly UMS "Beta" Builds

Post by Wolfgan » Sat Jun 29, 2013 8:37 am

The SF link now asks for login credentials... did something change at the repository or is just a new SF policy?
Thx, Wolf.
-- UMS serving PS3, WDTV, Samsung H6400 + J5500 and Kalemsoft renderers! (no video transcoding but remuxing accepted :D )

User avatar
Optimus_prime
Posts: 690
Joined: Fri Jun 01, 2012 6:39 pm
Location: Sydney, Australia

Re: Weekly - Bi-Weekly UMS "Beta" Builds

Post by Optimus_prime » Sat Jun 29, 2013 12:39 pm

Wolfgan, try that i think thats fixed it
How Ask For Support
Remember, Debug Log's Can/Will Help and Explain your issues, we're not mind reader's but here to help
OS's I Use And Can Assist With: Windows 7/8, Mac OS-X 10.8 & 10.9
Mac OS-X Java 7 Builds Mac OS-X Java 7 Forum

Wolfgan
Posts: 371
Joined: Fri Feb 08, 2013 12:33 am

Re: Weekly - Bi-Weekly UMS "Beta" Builds

Post by Wolfgan » Sun Jun 30, 2013 7:08 am

Optimus_prime wrote:Wolfgan, try that i think thats fixed it
Nope, still the same redirect to login credentials landpage. I tried other repositories and work OK anonymously... weird behavior.
-- UMS serving PS3, WDTV, Samsung H6400 + J5500 and Kalemsoft renderers! (no video transcoding but remuxing accepted :D )

User avatar
Optimus_prime
Posts: 690
Joined: Fri Jun 01, 2012 6:39 pm
Location: Sydney, Australia

Re: Weekly - Bi-Weekly UMS "Beta" Builds

Post by Optimus_prime » Sun Jun 30, 2013 12:22 pm

Strange, when i click the link it takes me to the correct page, with no login. Not sure why it's doing that, maybe clear your cache
How Ask For Support
Remember, Debug Log's Can/Will Help and Explain your issues, we're not mind reader's but here to help
OS's I Use And Can Assist With: Windows 7/8, Mac OS-X 10.8 & 10.9
Mac OS-X Java 7 Builds Mac OS-X Java 7 Forum

Locked