Problem with sourceforge repository

Developers forum for Univeral Media Server-related development (only for programmers)
Post Reply
User avatar
valib
Developer
Posts: 594
Joined: Fri Feb 08, 2013 3:11 am

Problem with sourceforge repository

Post by valib » Wed Jun 18, 2014 8:24 pm

Subjunk I have a problem with sourceforge repository. I have got

Code: Select all

[get] Getting: http://downloads.sourceforge.net/project/unimediaserver/Dependencies/win32/mplayer.exe
      [get] To: D:\Workspace\UniversalMediaServer\target\bin\win32\mplayer.exe
      [get] Error opening connection java.io.FileNotFoundException: http://downloads.sourceforge.net/project/unimediaserver/Dependencies/win32/mplayer.exe
      [get] Error opening connection java.io.FileNotFoundException: http://downloads.sourceforge.net/project/unimediaserver/Dependencies/win32/mplayer.exe
      [get] Error opening connection java.io.FileNotFoundException: http://downloads.sourceforge.net/project/unimediaserver/Dependencies/win32/mplayer.exe
      [get] Can't get http://downloads.sourceforge.net/project/unimediaserver/Dependencies/win32/mplayer.exe to D:\Workspace\UniversalMediaServer\target\bin\win32\mplayer.exe
[INFO] ------------------------------------------------------------------------
[INFO] BUILD FAILURE
[INFO] ------------------------------------------------------------------------
This error started 2 days ago.

User avatar
Optimus_prime
Moderator
Posts: 690
Joined: Fri Jun 01, 2012 6:39 pm
Location: Sydney, Australia

Re: Problem with sourceforge repository

Post by Optimus_prime » Fri Jun 20, 2014 7:44 am

Try it now mate, hopefully fixed
How Ask For Support
Remember, Debug Log's Can/Will Help and Explain your issues, we're not mind reader's but here to help
OS's I Use And Can Assist With: Windows 7/8, Mac OS-X 10.8 & 10.9
Mac OS-X Java 7 Builds Mac OS-X Java 7 Forum

User avatar
valib
Developer
Posts: 594
Joined: Fri Feb 08, 2013 3:11 am

Re: Problem with sourceforge repository

Post by valib » Fri Jun 20, 2014 9:35 am

Optimus_prime thanks it works.

Post Reply