Version 7.0.0-rc1 released

Announcements about Universal Media Server
klebom
Posts: 1
Joined: Sun Aug 13, 2017 4:45 am

Re: Version 7.0.0-rc1 released

Post by klebom » Sun Aug 13, 2017 4:54 am

Seems to be mostly working fine.

I have problems exluding avi:s with GMC from streaming, gmc:0 seem not to work

Supported = f:avi v:divx a:mpa|lpcm|ac3|aac gmc:0

Also .iso, .img and .m3u files give errors in log

18:37:07 ERROR Database error while trying to store "DEEP_PURPLE_LIVE_IN_VERONA.ISO" in the cache: Parameter "#30" is not set; SQL statement:
INSERT INTO FILES (FILENAME, MODIFIED, TYPE, DURATION, BITRATE, WIDTH, HEIGHT, SIZE, CODECV, FRAMERATE, ASPECT, ASPECTRATIOCONTAINER, ASPECTRATIOVIDEOTRACK, REFRAMES, AVCLEVEL, IMAGEINFO, THUMB, CONTAINER, MUXINGMODE, FRAMERATEMODE, STEREOSCOPY, MATRIXCOEFFICIENTS, TITLECONTAINER, TITLEVIDEOTRACK, VIDEOTRACKCOUNT, IMAGECOUNT, BITDEPTH, IMDBID, YEAR, MOVIEORSHOWNAME, MOVIEORSHOWNAMESIMPLE, TVSEASON, TVEPISODENUMBER, TVEPISODENAME, ISTVEPISODE) VALUES (?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?) [90012-195]

18:37:13 ERROR Database error while trying to store "inc-knorren.img" in the cache: Parameter "#30" is not set; SQL statement:
INSERT INTO FILES (FILENAME, MODIFIED, TYPE, DURATION, BITRATE, WIDTH, HEIGHT, SIZE, CODECV, FRAMERATE, ASPECT, ASPECTRATIOCONTAINER, ASPECTRATIOVIDEOTRACK, REFRAMES, AVCLEVEL, IMAGEINFO, THUMB, CONTAINER, MUXINGMODE, FRAMERATEMODE, STEREOSCOPY, MATRIXCOEFFICIENTS, TITLECONTAINER, TITLEVIDEOTRACK, VIDEOTRACKCOUNT, IMAGECOUNT, BITDEPTH, IMDBID, YEAR, MOVIEORSHOWNAME, MOVIEORSHOWNAMESIMPLE, TVSEASON, TVEPISODENUMBER, TVEPISODENAME, ISTVEPISODE) VALUES (?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?) [90012-195]

18:37:14 ERROR Database error while trying to store "The Office.m3u" in the cache: Parameter "#30" is not set; SQL statement:
INSERT INTO FILES (FILENAME, MODIFIED, TYPE, DURATION, BITRATE, WIDTH, HEIGHT, SIZE, CODECV, FRAMERATE, ASPECT, ASPECTRATIOCONTAINER, ASPECTRATIOVIDEOTRACK, REFRAMES, AVCLEVEL, IMAGEINFO, THUMB, CONTAINER, MUXINGMODE, FRAMERATEMODE, STEREOSCOPY, MATRIXCOEFFICIENTS, TITLECONTAINER, TITLEVIDEOTRACK, VIDEOTRACKCOUNT, IMAGECOUNT, BITDEPTH, IMDBID, YEAR, MOVIEORSHOWNAME, MOVIEORSHOWNAMESIMPLE, TVSEASON, TVEPISODENUMBER, TVEPISODENAME, ISTVEPISODE) VALUES (?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?) [90012-195]

Schmoker
Posts: 1
Joined: Mon Aug 14, 2017 12:21 pm

Re: Version 7.0.0-rc1 released

Post by Schmoker » Mon Aug 14, 2017 12:29 pm

I"ve been using this about a week or so now. No problems with stability. Occasionally the splash logo will loop and I will have to close it and restart, but who cares. When I first used it (on PS3), there was some problem getting the folders to open and sort, but the second time I used it that disappeared and everything appeared as it always has, which is my preferred interface. I did nothing to make this happen, so I'm not sure why that is. But I've used it a dozen times since, and no problems at all.

As always, the streaming is solid. I've noticed over the years that stuttering and such just happens less and less (I stream wirelessly to a PS3 located about 100 feet across the house through several walls). Sometimes effects heavy shots stutter, especially when water is involved, but I usually stream extremely large files, so that's to be expected. But I watched a 10GB copy of an effects heavy movie yesterday, and the only time it ever stuttered was one shot in what appeared to be a real woods, and it only lasted seconds. But the CGI heavy shots played just fine.

I would add that early on I would never stream a file over 3-4 GB in size, but lately I've had no problems with files twice that size. And I have wirelessly streamed files up to 15 GB in size without problems. So keep up the good work.

Madoka
Posts: 283
Joined: Fri Jun 01, 2012 12:51 pm

Re: Version 7.0.0-rc1 released

Post by Madoka » Tue Aug 15, 2017 3:15 pm

Everything works as expected so far. I would like to thank you for the "Prevent sleep only when playing" option. I never had UMS start with Windows as it would keep it up all day, but now it works as one would expect. Thank you!

J_345
Posts: 7
Joined: Mon May 23, 2016 1:43 pm

Re: Version 7.0.0-rc1 released

Post by J_345 » Mon Aug 28, 2017 10:59 pm

Has anyone had probelms with java 8 update 144 if i update java to that version UMS stops working will not open at all but if i delete java 8 144 and open UMS and let the app prompt the right java version download it downloads java 7.0+ which turns out to be java 8 update 121 and everything works prefect was just curious as to why because i assume its always good to have the latest java but to me not at a cost of UMS not working lol. So i always get promts to update java is this a issue that can be fixed in a UMS update or is it a java probelm thanks as stated the fix is to stay with a older version of java for now i guess was just curious.

Madoka
Posts: 283
Joined: Fri Jun 01, 2012 12:51 pm

Re: Version 7.0.0-rc1 released

Post by Madoka » Tue Aug 29, 2017 6:58 am

I'm on 144, and it's working normally for me.

Lax
Posts: 1
Joined: Thu Oct 05, 2017 11:23 pm

Re: Version 7.0.0-rc1 released

Post by Lax » Thu Oct 05, 2017 11:31 pm

Hi SubJunk,
I think that this could be offered in RC2:
In general, the size of self-contained application packages is larger than the size of a standalone application, because a private copy of the JRE is included.
That could be added in Comparison of Media Servers...

Post Reply