Version 6.8.0 released

Announcements about Universal Media Server
Timobkg
Posts: 1
Joined: Mon Feb 19, 2018 3:54 pm

Re: Version 6.8.0 released

Post by Timobkg » Mon Feb 19, 2018 4:00 pm

Thanks so much for your efforts.

I noticed an issue with 6.8.0 using Windows 10 64-bit as the media server and PS3 as the media player that I didn't have with 7.0.0-rc1. Some media files wouldn't play until I restarted the media server. They all played without issue under 7.0.0-rc1, but they would all consistently fail on 6.8.0 until I restarted the media server. The PS3 would display a black screen for 5-20 seconds, before displaying that an error had occurred. Attempting to play the file again would result in the same error each time. The error message in the logs was pretty generic, just that an error had occurred. I unfortunately seem to have lost the UMS logs with the error message. :(

I'm trying 7.0.0-rc2 now, and will see if I encounter the issue again.

mase112
Posts: 1
Joined: Thu Feb 22, 2018 2:29 am

Re: Version 6.8.0 released

Post by mase112 » Thu Feb 22, 2018 2:37 am

Good Day,

I installed UMS Version 6.8.0 and App is stuck on LOADING....

This is after i uninstalled version 6.7.4 and installed the 7.0.0RC2

https://ibb.co/gEY43H

User avatar
valib
Developer
Posts: 609
Joined: Fri Feb 08, 2013 3:11 am

Re: Version 6.8.0 released

Post by valib » Fri Feb 23, 2018 8:59 am

You have to delete the database and try to run it again.

slyphnier
Posts: 5
Joined: Sat Jul 25, 2015 12:14 pm

Re: Version 6.8.0 released

Post by slyphnier » Mon Mar 26, 2018 9:20 am

guys i have question
i tried to playback some mp4 files... but neither in xbox/ps3 even VLC on android can seek it
in android it said "unseekable stream"

the log didnt mention anything and on PC, playing with VLC doesnt have any problem

can someone share me why this happen on several files ? and is there anyway to fix/solution for this?

thx in advance

Post Reply