Version 7.4.0 released

Announcements about Universal Media Server
sdabrams3
Posts: 4
Joined: Sun Sep 23, 2018 6:08 pm

Re: Version 7.4.0 released

Post by sdabrams3 » Sun Sep 23, 2018 6:10 pm

Version 7.4
Under Win64 Windows firewall continues to report UMS.exe and a trojan virus and will not install.

-Scott

User avatar
SubJunk
Lead Developer
Posts: 3016
Joined: Sun May 27, 2012 4:12 pm

Re: Version 7.4.0 released

Post by SubJunk » Sun Sep 23, 2018 9:22 pm

Thanks for letting us know about this false-positive detection. Please see the following website which shows the Windows installer is clear in 65 (100%) of antivirus scans. https://www.virustotal.com/#/file/4ea2e ... /detection

madman555
Posts: 11
Joined: Mon Sep 24, 2018 5:18 am

Re: Version 7.4.0 released

Post by madman555 » Mon Sep 24, 2018 5:21 am

I updated to 7.4.0 last night on Mac OS High Sierra. It no longer minimizes on start-up. I also can't find that option anymore. I did look at the config file and found "minimized = true". I've tried true and false but it doesn't seem to do anything. It was working perfectly in 7.1.0

User avatar
SubJunk
Lead Developer
Posts: 3016
Joined: Sun May 27, 2012 4:12 pm

Re: Version 7.4.0 released

Post by SubJunk » Mon Sep 24, 2018 8:57 am

Minimizing was causing problems for macOS users because they couldn't un-minimize the program. How did you un-minimize it?

andrewbarton
Posts: 6
Joined: Sat Sep 08, 2018 4:50 am

Re: Version 7.4.0 released

Post by andrewbarton » Mon Sep 24, 2018 10:54 pm

Hi,
I have managed to download the UMS-7.4.0 from Fosshub and it mounts and the UMS installs when I double click the dmg file.
When I try to run the software, it doesn't get past the "verify stage" and I get the follow pop-up message.

“Universal Media Server” is damaged and can’t be opened. You should move it to the Trash.
Safari downloaded this file today at 11:37 from www.fosshub.com.

The operating system on my iMac is below:
System Software Overview:

System Version: OS X 10.11.6 (15G22010)
Kernel Version: Darwin 15.6.0
Boot Volume: New Main Disc
Boot Mode: Normal
Secure Virtual Memory: Enabled
System Integrity Protection: Enabled

madman555
Posts: 11
Joined: Mon Sep 24, 2018 5:18 am

Re: Version 7.4.0 released

Post by madman555 » Tue Sep 25, 2018 4:30 am

SubJunk wrote:
Mon Sep 24, 2018 8:57 am
Minimizing was causing problems for macOS users because they couldn't un-minimize the program. How did you un-minimize it?
Odd, I've been using UMS for a long time and never had an issue. Here's my setup:
I have the dock icon hidden by modifying the plist. UMS is set to startup via Login Items. So when I log in, I get the icon in the menu bar and nothing else. If I need to see the GUI, I click the menu bar icon and select "Main panel". When I'm done, I click the red X button to close the window. I do notice that the main panel gets hidden behind other windows. For example, if I have Safari up and select "Main panel", I need to minimize Safari in order to set it.

With 7.4.0, the same thing works. When I log in, I see the main panel now and hit the red x. If I ever need to bring it back up, I just select "Main panel" from the menu bar

Edit: I also just tested hitting the minimize button instead of the close. It minimized to my dock. Clicking the icon or "Main panel" brought it back up.

erick diangilis
Posts: 161
Joined: Sun May 22, 2016 8:25 am

Re: Version 7.4.0 released

Post by erick diangilis » Tue Sep 25, 2018 10:23 am

hi subjunk. i've tested out this new version on the ps4 pro media player and it's working fine just like the last version with no bugs. searching folders for content for the first time was fast and very efficient the playback quality is pretty good for both sound and vídeo no stuter or judder. downloading and installing the regular version on Windows 10 worked fine no vírus detection. i also apreciated the improvement on the image quality and sound over the last version and the mkv with and without subtitles is also working fine the new youtube format webm is working fine too i had some trouble running this format on older ums version but since last one is going ok now.


thanks again and keep up with good work if i notice something on a later date i will make a report but for now is good. ;)

Gaston62
Posts: 13
Joined: Mon Mar 14, 2016 12:10 am

Re: Version 7.4.0 released

Post by Gaston62 » Wed Sep 26, 2018 6:27 am

Help ! I would like to return back to previous version (7.3.1), which was working perfectly on my Win 10 PC !

Now, with 7.4.0, it does not work !

The link between my PS3 and the computer is established I can see the media server logo on my PS3), but I see no folders at all (C:, D:, E:, etc) !!! which means, I can no longer access my music and movies !

Any solution ? please, my English is not excellent...

Thanks in advance !



PS : answer in French would be more than welcome... LOL


Edit : went back to 7.3.1, and it works again ! seems something not OK with 7.4.0...

User avatar
SubJunk
Lead Developer
Posts: 3016
Joined: Sun May 27, 2012 4:12 pm

Re: Version 7.4.0 released

Post by SubJunk » Wed Sep 26, 2018 6:09 pm

Hi Gaston, you can added the drives on the Navigation/Share tab

Gaston62
Posts: 13
Joined: Mon Mar 14, 2016 12:10 am

Re: Version 7.4.0 released

Post by Gaston62 » Wed Sep 26, 2018 11:35 pm

Really ?

How do I do this (need to know before updating... LOL) ?

Please, stay simple, because English is not my language !

Thanks !




EDIT : found the solution, thanks ! working well now !

Post Reply