Version 8.1.0 released

Announcements about Universal Media Server
User avatar
valib
Developer
Posts: 639
Joined: Fri Feb 08, 2013 3:11 am

Re: Version 8.1.0 released

Post by valib » Fri May 17, 2019 2:02 am

Thanks for the message. This was a bug I fixed in https://github.com/UniversalMediaServer ... /pull/1800 It will be implemented in the next release.

Uranium
Posts: 2
Joined: Mon May 20, 2019 6:15 am

Re: Version 8.1.0 released

Post by Uranium » Mon May 20, 2019 6:23 am

Hello,

For several versions there is a problem with the Windows UMS service: the configuration file points to "DMS.jar" instead of "UMS.jar".

Uninstalling the service no longer works in UMS.

The service name is also incorrect.

User avatar
valib
Developer
Posts: 639
Joined: Fri Feb 08, 2013 3:11 am

Re: Version 8.1.0 released

Post by valib » Mon May 20, 2019 8:17 am

This bug was reported and will be corrected in the next release.

Uranium
Posts: 2
Joined: Mon May 20, 2019 6:15 am

Re: Version 8.1.0 released

Post by Uranium » Tue May 21, 2019 4:00 am

Thanks ! :D

johnsim3
Posts: 1
Joined: Wed May 22, 2019 12:07 am

Re: Version 8.1.0 released

Post by johnsim3 » Wed May 22, 2019 12:51 am

Hello,

Thank you for the great work on UMS!

However as versions progressed the UMS server installed on my Ubuntu box has developed 2 problems:
  • Starting with the 7.x versions thumbnails stopped working on my Samsung UA55M5500AKXXS TV (but on my Samsung UA40J5250DKXXS TV and in Firefox thumbnails work just fine).
  • Starting with the 8.x versions all "#--TRANSCODE--#" folders are now completely empty.
Right now I am still using the 7.9.0 version because I need the "#--TRANSCODE--#" option to work.

Is anyone else facing these problems?

This is the configuration I use:

Code: Select all

language = en-US
minimized = true
maximum_bitrate = 0
mpeg2_main_settings = Automatic (Wired)
x264_constant_rate_factor = Automatic (Wired)
hide_advanced_options = false
run_wizard = false
uuid = a30368cd-768e-47a1-bbde-0e1c58eda5b4
network_interface =enp4s0
folders = /home/ums/Videos,/home/ums/Music
folders_monitored =
hide_empty_folders = true
hostname =
ip_filter = 
window_extended_state = 0
window_geometry = x=417,y=111,width=1141,height=777
screen_size = 1920x1080
cred.path = /home/ums/.config/UMS-MAIN/UMS.cred
show_splash_screen = true
fully_played_action = 0
selected_renderers = Chromecast, Android, Windows, Sony Home Theatre System, Xbox, Panasonic, Samsung, VLC
external_network = false
engines = FFmpegVideo,MEncoder,FFmpegAudio,tsMuxeRAudio,FFmpegWebVideo,VLCWebVideo,VLCVideo,VLCAudio
use_mplayer_for_video_thumbs = true
audio_channels = 6
gpu_acceleration = true
logging_filter_logs_tab = INFO
ignore_the_word_the = false
resume = false
hide_recently_played_folder = false
tsmuxer_mux_all_audiotracks = false
maximum_video_buffer_size = 200
audio_bitrate = 384
audio_remux_ac3 = true
3d_subtitles_depth = 1
http_engine_v2 = true
renderer_default = Android
renderer_force_default = false
force_transcode_for_extensions =
chapter_support = false
chapter_interval = 10
mencoder_mux_compatible = false
hide_new_media_folder = true
prettify_filenames = true
ignore_the_word_a_and_the = false
automatic_maximum_bitrate = false
append_profile_name = false
single_instance = false
server_name = Universal Media Server
port = 5001
thumbnail_seek_position = 120
hide_transcode_folder = false
disable_subtitles = false
audio_resample = false
audio_embed_dts_in_pcm = false
audio_use_pcm = false
encoded_audio_passthrough = true
disable_transcode_for_extensions = mp3
logging_logfile_name = debug_main.log
log_level = INFO
audio_thumbnails_method = 0
force_external_subtitles = true
use_cache = true
show_media_library_folder = false
show_live_subtitles_folder = false
fmpeg_available_fgpu_decoding_acceleration_methods = auto,qsv,vaapi
ffmpeg_available_gpu_acceleration_methods = auto,qsv,vaapi
engines_priority = FFmpegVideo,MEncoder,TSMuxer,FFmpegAudio,tsMuxeRAudio,FFmpegWebVideo,VLCWebVideo,VLCVideo,MEncoderWebVideo,VLCAudio,VLCTranscoder,DCRaw
show_transcode_folder = true

Paulcake
Posts: 1
Joined: Wed May 29, 2019 10:11 am

Re: Version 8.1.0 released

Post by Paulcake » Wed May 29, 2019 10:14 am

Loving the release. Looks like 4K videos still don't work on LG WEBOS unless you take transcoding off or altering the conf file.

I did a full clean install

Post Reply