Version 6.3.1.1 released

Announcements about Universal Media Server
erick diangilis
Posts: 105
Joined: Sun May 22, 2016 8:25 am

Re: Version 6.3.1.1 released

Post by erick diangilis » Thu May 26, 2016 6:18 pm

hey i tried this new version but when i start to install i receive an error code from Windows saying that the file is corrupted or incomplete check your author to get another one nsis error so because of this i could not test this new build. it seems that the file has some kind of a problem the other two that tested earlier were working fine.
Last edited by erick diangilis on Thu May 26, 2016 6:26 pm, edited 3 times in total.

erick diangilis
Posts: 105
Joined: Sun May 22, 2016 8:25 am

Re: Version 6.3.1.1 released

Post by erick diangilis » Thu May 26, 2016 6:21 pm

until i can try a new one i'm gonna use the 904ac95 one cause its working very good on ps4.

User avatar
SubJunk
Lead Developer
Posts: 2570
Joined: Sun May 27, 2012 4:12 pm

Re: Version 6.3.1.1 released

Post by SubJunk » Thu May 26, 2016 7:42 pm

Hi Erick, please try downloading it again, I just re-uploaded it

erick diangilis
Posts: 105
Joined: Sun May 22, 2016 8:25 am

Re: Version 6.3.1.1 released

Post by erick diangilis » Thu May 26, 2016 9:53 pm

hi! thank you for send another one. sorry that i took so long to reply i need to test a lot to make sure its in a good shape before going to the public.
first i've tested the connection quality with the ps4 just like the 904 the fe85 didn't disconnect after 18 to 20 minutes, but i had some other bad issues on the playback part like audio out of sync, or the vídeo losing quality, or its moving too fast or too slow especially on videos non hd and had a moments with stuter. i found the 904 version more stable on those departments than the fe85 with the image quality more cleaner and sharper. the sound quality is pretty good on both versions on dts sound and ac3 and both versions were found on the console by the media player with fast speed. i've tested a few transcoded videos they worked pretty good on both versions. the music reproduction was very nice on both versions as well and photo quality very nice too. and finally the deph of 3d videos were super cool on both versions as well with a good playback. in my opinion with you fix the problems that mention here than its good to go.


thank you for the atention and dedication on this situation means a lot me and to us all. :)

User avatar
Supermanfan77
Posts: 107
Joined: Thu Jun 05, 2014 4:17 pm

Re: Version 6.3.1.1 released

Post by Supermanfan77 » Fri May 27, 2016 2:55 pm

Hey SubJunk, just going to test the 3rd snapshot you posted and will get back to you on my thoughts. But I did want you to be aware of something fairly minor. When I load UMS I get an Auto Update notification, it's the one that comes up when you haven't opened UMS with administration privileges. Clicking the "x" to close doesn't do anything and the only way to get rid of it is to turn off "Check for Updates" and restart UMS. Again, this is just a very minor annoyance and so far doesn't affect the program's ability to function.

phrozenstare
Posts: 20
Joined: Thu Jun 21, 2012 5:50 am

Re: Version 6.3.1.1 released

Post by phrozenstare » Fri May 27, 2016 2:57 pm

Supermanfan77 wrote:Hey SubJunk, just going to test the 3rd snapshot you posted and will get back to you on my thoughts. But I did want you to be aware of something fairly minor. When I load UMS I get an Auto Update notification, it's the one that comes up when you haven't opened UMS with administration privileges. Clicking the "x" to close doesn't do anything and the only way to get rid of it is to turn off "Check for Updates" and restart UMS. Again, this is just a very minor annoyance and so far doesn't affect the program's ability to function.
thats a know issue and is something that happens on windows 8 and 10. you can close it by right clicking on it in the systemtray

Post Reply