Page 1 of 2

Version 6.5.2 released

Posted: Tue Nov 29, 2016 5:38 pm
by SubJunk
General:

You can download it from the front page.

We have improved support for many filetypes and devices, improved performance, squashed bugs, and more!


Changes since 6.5.1:

  • General:
    • Respect the renderer setting H264Level41Limited when deciding whether to stream or transcode
    • Search for subtitles in alternative folder even when a subtitle was already found (thanks, tdcosta100!)
    • Logging improvements
    • Improved program shutdown stability
    • Updated docs
    • Updated image parsing from MediaInfo and Sanselan to Imaging
    • Fixed manual renderer selection
    • Improved support for OGA, MKA, ADTS, WEBM, 3GA and 3G2A files
    • Made disabling transcoding more reliable
    • Minor bugfixes
  • Languages:
    • Minor English updates
    • Synchronized translations with Crowdin
  • Renderers:
    • Added FLAC support on Sony PS4
    • Improved AAC support on LG LM620 TVs
    • Improved detection of Sony Bravia W series TVs
    • Improved AVI/DivX support on Panasonic TX-L32V10E TVs
    • Improved Google Chromecast support
    • Fixed LPCM audio on Sony PS3
    • Fixed aspect ratios on Sony Bravia 5500 series TVs
  • Dependencies:
    • Updated h2database to 1.4.193

Re: Version 6.5.2 released

Posted: Wed Nov 30, 2016 8:07 am
by erick diangilis
thanks for this new version i hope its good like 6.5.1. :)

Re: Version 6.5.2 released

Posted: Fri Dec 02, 2016 9:19 am
by DJWolverine
shows all 40min + TV shows as 18mins 18secs....could find no setting to change it so back to 6.5.1 for now :roll:

Re: Version 6.5.2 released

Posted: Fri Dec 02, 2016 10:34 am
by SubJunk
erick diangilis wrote:thanks for this new version i hope its good like 6.5.1. :)
You're welcome Erick :)

DJWolverine wrote:shows all 40min + TV shows as 18mins 18secs....could find no setting to change it so back to 6.5.1 for now :roll:
If you can upload logs for that issue it would be useful

Re: Version 6.5.2 released

Posted: Fri Dec 02, 2016 7:15 pm
by DJWolverine
it's true that a log upload may help...but I'd have to reinstall it again.
Perhaps on the weekend. Been using the program a few years and I've
never seen anything like this. First thing I do with a new install is go
through all the settings to make sure nothing has reverted to a default
setting and everything seems fine....and going back to 6.5.1 was not
a big effort. :)

Re: Version 6.5.2 released

Posted: Sun Dec 04, 2016 10:39 am
by Madoka
DJWolverine wrote:shows all 40min + TV shows as 18mins 18secs....could find no setting to change it so back to 6.5.1 for now :roll:

I am getting correct times on my files over 40 minutes. It's working as well as the previous releases for me.

Just FYI, the subtitle icon bug is still present.

Problems latest version UMS, content missing from some folders .ts extension

Posted: Mon Dec 05, 2016 9:39 am
by jp0213x
I've upgraded from UMS 5.1.3 to the latest version of UMS and noticed that some of my content dont show up in some folders. For example I have a shows that are mpeg-2 TS video format. Most of the shows will not display or show up in the folder. Status bar keep spinning and eventually saying no title to display. Everything works great below version 6. I've tried random version of UMS 6 and run into the same problem. I have my logs but I don't see anywhere to attach.

Re: Version 6.5.2 released

Posted: Wed Dec 07, 2016 6:25 am
by stotka
Hey guys, just updated and I got the macoS Sierra thing where it says the app is damaged and should be deleted. I have tried all the fixes I could find to no avail :( Now cant even use the older versions of UMS because it gives me the same error.
I know my way around osX and the security stuff Sierra gave us. Tried deleting cache, reseting pram, cmd+opt to open, control open. I dont know what else to do :( Anyone have the same problem?

Re: Version 6.5.2 released

Posted: Wed Dec 07, 2016 5:54 pm
by snakebyte
Hey Stotka,

Using the same setʉp over here and just ignoring the message and starting UMS seems to work for me for over a year or so.
This was also an issue on previous MacOs versions.

Greestsssssssssssssss,

Snakebyte

Re: Version 6.5.2 released

Posted: Mon Dec 12, 2016 5:26 pm
by Darth Ed
stotka wrote:Hey guys, just updated and I got the macoS Sierra thing where it says the app is damaged and should be deleted. I have tried all the fixes I could find to no avail :( Now cant even use the older versions of UMS because it gives me the same error.
I know my way around osX and the security stuff Sierra gave us. Tried deleting cache, reseting pram, cmd+opt to open, control open. I dont know what else to do :( Anyone have the same problem?

See here:
http://apple.stackexchange.com/question ... be-moved-t