Subtitles showing up double

General discussion about Universal Media Server (no support or requests)
Post Reply
Punkertjenv
Posts: 4
Joined: Fri May 20, 2016 8:40 am

Subtitles showing up double

Post by Punkertjenv » Tue May 24, 2016 6:51 am

I'm having issues with the subtitles showing up double.
I didn't have this issue before version 6.0.0.3.
Does anybody have an idea what could been causing this?

User avatar
valib
Developer
Posts: 598
Joined: Fri Feb 08, 2013 3:11 am

Re: Subtitles showing up double

Post by valib » Tue May 24, 2016 7:06 am

Can you follow the instructions at viewtopic.php?f=9&t=556 and provide the log?

Punkertjenv
Posts: 4
Joined: Fri May 20, 2016 8:40 am

Re: Subtitles showing up double

Post by Punkertjenv » Sun May 29, 2016 7:09 am

Here you go.
Sorry for the delay!

What I already figured out is that it's only happening when the video is encoded as well ( ffmpeg + subrip)
Attachments
ums_dbg.zip
(66.36 KiB) Downloaded 72 times

User avatar
valib
Developer
Posts: 598
Joined: Fri Feb 08, 2013 3:11 am

Re: Subtitles showing up double

Post by valib » Mon May 30, 2016 9:09 am

For now you can disable closed caption subtitles on your TV to have only transcoded subs. I am working on it.

Punkertjenv
Posts: 4
Joined: Fri May 20, 2016 8:40 am

Re: Subtitles showing up double

Post by Punkertjenv » Tue May 31, 2016 7:05 am

Thanks for the tip.
I already thought that would do the trick, but I could not find the option to do so on my TV.
Apparently the option is only showing when playing a movie file from the usb port on the TV and not while playing from a DLNA server.
So I disabled them while playing from a usb device and this apparently also effected on the settings for DLNA playback.

User avatar
valib
Developer
Posts: 598
Joined: Fri Feb 08, 2013 3:11 am

Re: Subtitles showing up double

Post by valib » Tue May 31, 2016 7:55 am

Please add to your renderer conf (Samsung-NotCD.conf) the

Code: Select all

StreamSubsForTranscodedVideo = true
than subs should not be transcoded only streamed.

Post Reply