Always transcode DTS

General discussion about Universal Media Server (no support or requests)
Post Reply
mapomme1108
Posts: 1
Joined: Sat May 28, 2016 7:11 pm

Always transcode DTS

Post by mapomme1108 » Sat May 28, 2016 7:16 pm

Hello,

I am new to UMS.

I would like to know how to always transcode DTS because my renderer does not support it.

Thanks per advance for your help.

P.S. : Excuse me if my english is not good, I am french

erick diangilis
Posts: 138
Joined: Sun May 22, 2016 8:25 am

Re: Always transcode DTS

Post by erick diangilis » Tue Jul 05, 2016 7:58 am

hi go to the transcoding options and select audio adjustment unmark the ac3 option and mark the dts one this should do the trick if you have playback problems go back to ac3 by default i have a hometheater so i Always use the dts options.



i hope it helps have a good day. ;)

Post Reply