VLC for iPhone not seeing content on server

Discuss media renderers like Xbox 360, TVs, smartphones, etc.
Post Reply
doggie015
Posts: 4
Joined: Tue Oct 17, 2017 10:20 pm

VLC for iPhone not seeing content on server

Post by doggie015 » Wed Oct 18, 2017 12:12 am

Hi,

I have UMS 6.7.4 up and running - and can browse content via uPNP with VLC on a windows desktop - however, on the iOS VLC app, the server is there, but it shows up blank - no folders or content. I have the relevant debug files from UMS attached.
Attachments
ums_dbg.zip
(26.37 KiB) Downloaded 1 time

doggie015
Posts: 4
Joined: Tue Oct 17, 2017 10:20 pm

Re: VLC for iPhone not seeing content on server

Post by doggie015 » Wed Oct 18, 2017 12:34 pm

So.... does anyone have ANY ideas, here?

User avatar
SubJunk
Lead Developer
Posts: 2570
Joined: Sun May 27, 2012 4:12 pm

Re: VLC for iPhone not seeing content on server

Post by SubJunk » Wed Oct 18, 2017 6:45 pm

It works for me if I just wait about 10 seconds before starting to browse in the app. Not sure why

doggie015
Posts: 4
Joined: Tue Oct 17, 2017 10:20 pm

Re: VLC for iPhone not seeing content on server

Post by doggie015 » Wed Oct 18, 2017 7:14 pm

SubJunk wrote:
Wed Oct 18, 2017 6:45 pm
It works for me if I just wait about 10 seconds before starting to browse in the app. Not sure why
I've managed to solve it by unticking the option to hide the transcode folder. - somehow VLC freaks out if it can't find it.

EDIT: scratch that, it works for the first access, then stops working.

Post Reply