Help us improve support for your devices

Discuss media renderers like Xbox 360, TVs, smartphones, etc.
Post Reply
risljaninasim
Posts: 4
Joined: Fri Nov 07, 2014 3:34 am

Re: Help us improve support for your devices

Post by risljaninasim » Fri Feb 06, 2015 6:36 am

SubJunk wrote:
risljaninasim wrote:When i use transcoding it always crashes for me about a minute or two right before the end of a 23ish minute serie episode. I've been tinkering around with settings but nothing seems to fix it. Plex transcoding does seem to work without issues but i don't like that program and how it is setup at all. I used UMS and the previous PS3 media server for a number of years now (when not transcoding the program works perfectly) so when i spotted this thread i thought i'd contribute and see if that helps and maybe it was a renderer issue.
I hope we can fix it for you, can you please let me know how this goes? http://www.spirton.com/uploads/UMS/UMS-f726db9.exe
Thanks for the reply. I used the one you linked me and it crashed again in the same way. I attached the trace log.

Edit:Also since the 5.0.0 update the transcoded video quality is really low, in both the 5.0.0 version and the one you linked me. I just noticed it recently but i don't know if that belongs in this thread.
Attachments
ums_dbg.zip
(257.8 KiB) Downloaded 100 times

SevereSafari
Posts: 5
Joined: Thu Jun 07, 2012 10:23 am

Re: Help us improve support for your devices

Post by SevereSafari » Thu Feb 12, 2015 12:05 am

This is for the PS3 Slim, actually. The file I tried playing would not play or transcode automatically by UMS, but it played when I forced ffmpeg in the transcode folder.
Attachments
ums_dbg.zip
(49.33 KiB) Downloaded 99 times

webtax
Posts: 1
Joined: Thu Feb 12, 2015 4:17 pm

Re: Help us improve support for your devices

Post by webtax » Thu Feb 12, 2015 4:25 pm

LG 42LV5500-SD manufactured june 2011

Issue:
When playing a mkv file, while transcoding, there is no audio (subtitles are fine)
If mkv is played directly without transcoding, sound plays fine (but the tv is not capable of reading the subs*)
Seems to be using LG LA6200 renderer config

*file example: any horriblesubs release
Attachments
ums_dbg.zip
(275.11 KiB) Downloaded 94 times

rhauff
Posts: 9
Joined: Mon Dec 29, 2014 10:07 am

Re: Help us improve support for your devices

Post by rhauff » Sat Feb 14, 2015 6:38 am

[/quote]Thanks for the logs :) Please try this version: http://www.spirton.com/uploads/UMS/UMS-ab0576a.tgz[/quote]

Hi SubJunk,
The results did change with this version, however the iPhone .mov videos still don't play correctly.
Result with 2014-06-23_20-31-37_IMG_0053.MOV used in previous testing: "Cannot communicate with server - please try again later"
Result with 2014-06-24_09-46-31_IMG_0077.MOV: Video plays, but no audio
Result with 2014-06-24_09-49-48_IMG_0078.mov: Video plays, no audio except for loud high pitched buzz/squeal
ums_dbg5.0.1_Ubuntu14.10_Java8.zip
(76.66 KiB) Downloaded 100 times

nickname
Posts: 7
Joined: Mon Jun 17, 2013 2:28 am

Re: Help us improve support for your devices

Post by nickname » Sun Feb 15, 2015 8:35 pm

Hi to all,

I am trying to create the render file for Samsung blu-ray BD-H5500. I have altered another similar .conf file and most of the features works fine.
The only problem is that samsung doesn't load the subtitles (even though they are supported).
I mean when I "just send" the movie file with no encoding option it doesn't load the subtitles even though UMS recognize them. (there are two options one "no encoding" and one "no encoding stream sub"

If a select the option to tsanscode the movie with ffmpeg and to use the subtitles everything works fine.

I believe the problem is not with UMS but with me render .conf file so sorry to bug you with my problem.

Thanks a lot.
Attachments
ums_dbg.zip
(27.58 KiB) Downloaded 126 times

tmk
Posts: 21
Joined: Wed Jun 06, 2012 2:34 pm

Sony Bravia KDL-40W5100: No longer allows ffmpeg since 4.x.x

Post by tmk » Sun Feb 22, 2015 10:14 am

Since 4.x.x I no longer have the option to render with ffmpeg; mencoder is the only option displayed to render video.

3.6.4 works as desired; both ffmpeg and mencoder are available to render video.

The renderer is a Sony Bravia KDL-40W5100 TV.

I use MKV file types exclusively.

Debug logs attached for both versions (working and not).

Thanks in advance for your help!
Attachments
ums_debug_bravia_w_501.zip
(7.56 KiB) Downloaded 85 times
ums_debug_bravia_w_364.zip
(7.04 KiB) Downloaded 95 times
Server Platform: Linux Xubuntu 14.04 (LTS)
Renderer: Sony Bravia KDL-40W5100

dii
Posts: 1
Joined: Sun Mar 08, 2015 4:02 am

Re: Help us improve support for your devices

Post by dii » Sun Mar 08, 2015 4:08 am

Hi,

In version 5.0.1, for my Samsung UA40ES6200, UMS used Samsung-NotCD.conf. With this configuration I could not play mp4 files. I created a Samsung-ES6200.conf file based on the ES6100 (but modified the f:mp4 line to contain m:mp4 instead if m:mpeg, and of course the *Search fields), and it now works.

So, attached if anyone wants it.

I hope this is the right place to put this. Wasn't sure...
Attachments
Samsung-ES6200.conf
(2.62 KiB) Downloaded 102 times

smala
Posts: 4
Joined: Tue Jan 06, 2015 9:33 pm

Re: Help us improve support for your devices

Post by smala » Mon Mar 09, 2015 2:30 am

Hi,
i'm trying a custom built 5.0.2 using UMSbuilder, hoping for a "better" seek feature in transcoded files.
Renderer: Chromecast (on BubbleUPNP)
device: smartphone Sony Z3 (I will add a dedicated post for this because the z3 profile is almost non-functional)

I was continuing my personal war, and i built a master branch with the lastest update on timeseek and other features (very last commit of 3 March).

results:
test video (an anime, LOL) gets transcoded to MP4 since is WMV and breaks H/W decoding on my device (Mx Player on top of BubbleUPNP).
playing original file, forces decoding to S/W mode... and uses too much energy wich is not optimal.

However, Mp4/transcoded play is broken (don't know in 5.0.1 official) and timeseek is KO (not able to seek).
in logs i read that FFmpeg outputs a chunk with range "NULL" for both start/end range. something is wrong and i can't fix it (i tried playing a bit with the Timeseek settings, with no results)

Last but not least, transcoded file is broken because video restarts from 00:00:00 right after 7-8 seconds of playtime.

for now, the only functional way is: play file with S/W mode by using non-transcoded version of any video.

Any hint on this?

Thanks for your time!
Attachments
video.txt
Media info of test file
(4.97 KiB) Downloaded 83 times
ums_dbg.zip
Broken timeseek and restarts from 00:00:00 after 7-8 seconds. Custom built 5.0.2 from 3rd March commits
(50.49 KiB) Downloaded 81 times

Renegade
Posts: 5
Joined: Sat Mar 14, 2015 10:30 am

Re: Help us improve support for your devices

Post by Renegade » Mon Mar 16, 2015 10:00 am

UE40H6203AWXXH problem with .mkv with FLAC audio (TV support FLAC in 2 channels).Same video tested on Serviio (with options to "down" sound to Stereo).How to make same settings on UMS?UMS use Samsung-NotCD.conf for mine TV.

User avatar
SubJunk
Lead Developer
Posts: 2942
Joined: Sun May 27, 2012 4:12 pm

Re: Help us improve support for your devices

Post by SubJunk » Tue Mar 17, 2015 5:05 pm

Uppie wrote:Hi y'all,

Got myself an nice, new Philips PUS7809 TV . Please find attached the logs generated when starting UMS 5.0.

One noticable thing though is that detection under UMS 5.0 is much slower/erratic then under UMS 4.4 (also logs included)

I hope the 55 log helps in generating/building the CONF. The conf i use now is derived from Leroy's Philips PFL conf (whic was really good for my last Philips TV!)

Have fun and thanx for a really good server!

Uppie
Thanks for the logs :) Unfortunately that TV doesn't identify itself with anything unique (same as the PFL one) so we have no way to detect which Philips TV is connected. Frustrating.

Post Reply