Help us improve support for your devices

Discuss media renderers like Xbox 360, TVs, smartphones, etc.
Meich
Posts: 6
Joined: Thu Nov 20, 2014 2:23 pm

Re: Help us improve support for your devices

Post by Meich » Thu Nov 20, 2014 2:31 pm

Hi,

my Thomson 58fu3563c TV is being recognized as a Vizio Smart TV and doesn't play anything.

Would be cool if you add support for this TV.
Attachments
ums_dbg.zip
(18.91 KiB) Downloaded 149 times

User avatar
SubJunk
Lead Developer
Posts: 2955
Joined: Sun May 27, 2012 4:12 pm

Re: Help us improve support for your devices

Post by SubJunk » Thu Nov 20, 2014 3:50 pm

Meich wrote:Hi,

my Thomson 58fu3563c TV is being recognized as a Vizio Smart TV and doesn't play anything.

Would be cool if you add support for this TV.
I'll be happy to try, but will need logs from 5.0.0 instead of 4.2 :)

Meich
Posts: 6
Joined: Thu Nov 20, 2014 2:23 pm

Re: Help us improve support for your devices

Post by Meich » Fri Nov 21, 2014 2:24 am

SubJunk wrote:
Meich wrote:Hi,

my Thomson 58fu3563c TV is being recognized as a Vizio Smart TV and doesn't play anything.

Would be cool if you add support for this TV.
I'll be happy to try, but will need logs from 5.0.0 instead of 4.2 :)
I just now realized that the version on your frontpage is not 5.0 :D

I updated now and did a log with 5.0.

Thanks in advance!
Attachments
ums_dbg.zip
(20.57 KiB) Downloaded 121 times

User avatar
valib
Developer
Posts: 659
Joined: Fri Feb 08, 2013 3:11 am

Re: Help us improve support for your devices

Post by valib » Fri Nov 21, 2014 11:47 am

Because you TV is not properly recognized you should follow the instruction at http://www.universalmediaserver.com/faq ... erSupport1

User avatar
SubJunk
Lead Developer
Posts: 2955
Joined: Sun May 27, 2012 4:12 pm

Re: Help us improve support for your devices

Post by SubJunk » Fri Nov 21, 2014 1:30 pm

Thanks for the logs :) I've made this test version for you. According to the TV manual though, it may only support PAL (25FPS/50FPS) video, which may mean we have to convert most videos to that format. But test this first please http://www.spirton.com/uploads/UMS/UMS-348993a.exe

valib, this thread is where people can post their logs and I make the renderer files so they don't have to do that :)

Meich
Posts: 6
Joined: Thu Nov 20, 2014 2:23 pm

Re: Help us improve support for your devices

Post by Meich » Fri Nov 21, 2014 3:25 pm

SubJunk wrote:Thanks for the logs :) I've made this test version for you. According to the TV manual though, it may only support PAL (25FPS/50FPS) video, which may mean we have to convert most videos to that format. But test this first please http://www.spirton.com/uploads/UMS/UMS-348993a.exe

valib, this thread is where people can post their logs and I make the renderer files so they don't have to do that :)
No this didn't work.

I just tested some other Renderers and when I select Xbox One and force it as default, every file works for me.

I guess i can leave it at that for now, but thank your for helping me!

User avatar
SubJunk
Lead Developer
Posts: 2955
Joined: Sun May 27, 2012 4:12 pm

Re: Help us improve support for your devices

Post by SubJunk » Sat Nov 22, 2014 5:11 pm

Hi Meich, thanks for testing. Based on that, I've updated the support, please try this file (remember to put the default renderer back to normal so you are using the Thomson U3 profile before testing :)) http://www.spirton.com/uploads/UMS/UMS-e12d776.exe

JosepMaJAZ
Posts: 3
Joined: Mon Nov 24, 2014 4:24 am

Re: Help us improve support for your devices

Post by JosepMaJAZ » Mon Nov 24, 2014 5:00 am

I've got a 2012 LG SmartTV, exact model is "42LM660S-ZA".

The LG LM620 config is mostly ok, more so now that they've been updating the software and supports FLV and MKV natively.
Said that, I also prepared a conf file that might be more correct. In the conf file there is also a list of files and codecs that i've empirically tried (with an HDD connected to it).

The TV also supports a codec that it identifies as "H263", even though with MediaInfo.exe it is shown as sorenson. Is that supposed to be mp4?

Also, I don't know if the transcoding could be improved. I have several mkv that use AVC as video, but vorbis as audio. Could it be possible that the engine only transcodes the audio, instead of the whole video?
Attachments
LG-42LM660S.conf
tentative of conf file.
(3.25 KiB) Downloaded 114 times
ums_dbg.zip
debug start with 5.0.0
(32.62 KiB) Downloaded 125 times

Enrice
Posts: 6
Joined: Thu Nov 06, 2014 8:24 am

Re: Help us improve support for your devices

Post by Enrice » Mon Nov 24, 2014 10:15 am

SubJunk wrote:Hi Enrice, please try this version. I also added better support for your Panasonic TV in this version :)
http://www.spirton.com/uploads/UMS/UMS-3d90b10.exe
Hi Subjunk. I tried the IR320 again with this version - to no avail (see attached log).

However I can add some observations:
Through the new 5.0 Upnp feature I managed to play A FEW songs, but not many.
Regarding my Pana TV I still get best results when I select "no encoding" on MKVs which contain H.264 and DTS or AC3 audio. The default via the overhauled renderer config provides no audio at all.

BR
Enrice.
Attachments
ums_dbg.zip
(40.02 KiB) Downloaded 112 times

Meich
Posts: 6
Joined: Thu Nov 20, 2014 2:23 pm

Re: Help us improve support for your devices

Post by Meich » Tue Nov 25, 2014 5:12 am

SubJunk wrote:Hi Meich, thanks for testing. Based on that, I've updated the support, please try this file (remember to put the default renderer back to normal so you are using the Thomson U3 profile before testing :)) http://www.spirton.com/uploads/UMS/UMS-e12d776.exe
Yes that works without doing anything. Thanks.

Post Reply