Help us improve support for your devices

Discuss media renderers like Xbox 360, TVs, smartphones, etc.
User avatar
Sami32
Posts: 819
Joined: Mon Apr 11, 2016 5:09 am

Re: Help us improve support for your devices

Post by Sami32 » Mon Jan 16, 2017 9:41 am

Hi Mephi5kA,

No specific renderer, you will just need to add these parameters into your Sony-PlayStation4.conf file:

Code: Select all

MaxVideoWidth = 3840
MaxVideoHeight = 2160
Enjoy ;)

MephiSkA
Posts: 2
Joined: Mon Jan 16, 2017 9:17 am

Re: Help us improve support for your devices

Post by MephiSkA » Mon Feb 13, 2017 11:56 am

Thanks! I will do that!

sonicm
Posts: 1
Joined: Wed May 31, 2017 8:14 pm

Re: Help us improve support for your devices

Post by sonicm » Wed May 31, 2017 8:19 pm

Hi,

I'm finding my Sony BRAVIA KD-55X8505B seems to be all over the place, with files created a long time ago using DIVX as AVI it seems fine, using MakeMKV it doesn't want to know and some HD DIVX Pro files as well it almost seems to have no pattern to me so hoping supplying this information will help?

Many thanks in advance
Mike
Attachments
ums_dbg.zip
(196.01 KiB) Downloaded 63 times

User avatar
Sami32
Posts: 819
Joined: Mon Apr 11, 2016 5:09 am

Re: Help us improve support for your devices

Post by Sami32 » Thu Jun 01, 2017 5:19 am

Hi sonicm,

Test them with how many different files that you can and report back ;)
Please consider take time to give feedback, whatever it work as expected ot not. Thanks.

Sony Bravia X8505B:
Sony-BraviaX8505B.conf
(3.08 KiB) Downloaded 70 times
Bose Wave SoundTouch: (for now you'll have a default icon)
Bose-WaveSoundTouch.conf
(1.93 KiB) Downloaded 75 times
Roberts Stream 83i: (for now you'll have a default icon)
Roberts-Stream83i.conf
(1.82 KiB) Downloaded 58 times
AFAIK, your Sony renderer don't support natively DIVX so it should be transcoded.
As i enabled UHD, perhaps you CPU will miss power to transcode them at such resolution. So your feedback is need.

stormy
Posts: 13
Joined: Wed Nov 26, 2014 6:36 am

Re: Help us improve support for your devices

Post by stormy » Mon Jun 26, 2017 4:53 am

Here is the log file from a clean install for my Sony KD-49XE9005

I don't seem to get the best performance with this TV and UMS, sometimes files won't play randomly without restarting either the TV or UMS, sometimes a file will play and then won't allow any FF/RW operation, once attempted it flakes out and has to be restarted, sometimes it will just drop out of playing videos or just stop partway through and refuse to restart. If I add the chromecast false options as described in the UMS.conf then the TV refuses to play anything no matter how many times its restarted or UMS is.

Its on a Gigabit LAN network, but it only supports 100Mbs maximum, the PS4 on the same network is pretty much flawless with UMS but has a better network connection as its Gigabit LAN. Anyway gone back to the PS4 for now as it just works better.

Thanks,
Attachments
ums_dbg.zip
(37.04 KiB) Downloaded 51 times

User avatar
Sami32
Posts: 819
Joined: Mon Apr 11, 2016 5:09 am

Re: Help us improve support for your devices

Post by Sami32 » Tue Jun 27, 2017 1:50 pm

@stormy You didn't replaced

Code: Select all

chromecast_extension =
by

Code: Select all

chromecast_extension = false
in your UMS.conf file, as it is write in your renderer's configuration file.

stormy
Posts: 13
Joined: Wed Nov 26, 2014 6:36 am

Re: Help us improve support for your devices

Post by stormy » Tue Jul 18, 2017 4:17 am

Tried that, would then not play anything. So gone back to the PS4 for now.

viewtopic.php?f=5&t=9678&start=10#p31829

I'll try again.

User avatar
Sami32
Posts: 819
Joined: Mon Apr 11, 2016 5:09 am

Re: Help us improve support for your devices

Post by Sami32 » Tue Jul 18, 2017 4:41 am

@stormy Good, that's mean that you was using Chromecast and not DLNA. Our Chromecast implementation is known to be buggy, the developper that did it doesn't stay around anymore and none of us have a Chromecast for testing.

So that mean that a new log, while using "chromecast_extension = false", will be need to see why it happen with your renderer.

zappie
Posts: 6
Joined: Fri Oct 13, 2017 10:54 am

Re: Help us improve support for your devices

Post by zappie » Fri Oct 13, 2017 11:15 am

I am having problems with my Panasonic Viera TX-50DXN788 (should be the same for all Panasonic DXW784/DXF787/DXN788/DXX789 versions) as it does not work properly with the default detected renderer settings.

The movie resolutions are wrong (too small - black borders left,right and top,bottom) this i could fix by replacing the resolution to Full HD or 4K.
While playing around with the renderer file it started stuttering. Now i gave up and found this thread and hope you can help to create a fully working renderer file to support the TV as it should be.

Enclosed the trace log are requested and also my Panasonic_50DX780_Series-4D4549.conf which does not work 100% (stutters while playback).

Thanks for your support.
Attachments
ums_dbg.zip
(29.49 KiB) Downloaded 50 times
Panasonic_50DX780_Series-4D4549.conf
(4.53 KiB) Downloaded 46 times

User avatar
Sami32
Posts: 819
Joined: Mon Apr 11, 2016 5:09 am

Re: Help us improve support for your devices

Post by Sami32 » Fri Oct 13, 2017 12:47 pm

@zappie
Select the Panasonic Viera E6 renderer as default and force it, as explained here.

That should be far better that the ugly used one perhaps coming from PS3 era ? ;)

Post Reply