Sony finally released a media player for the ps4!

Discuss media renderers like Xbox 360, TVs, smartphones, etc.
jumperzz2014
Posts: 13
Joined: Thu Sep 11, 2014 2:04 am

Re: Sony finally released a media player for the ps4!

Post by jumperzz2014 » Wed Jun 17, 2015 8:02 am

But isnt there a way to transcode the DTS line to AC3 with UMS?

XboxOne has the same problem with DTS.

komurka
Posts: 2
Joined: Wed Jun 17, 2015 8:07 am

Re: Sony finally released a media player for the ps4!

Post by komurka » Wed Jun 17, 2015 8:12 am

arab wrote:Here's my preliminary config, care to test?

http://pastebin.com/WM5W2ni5

@jumperzz2014: unfortunately ps4 media player does not support the DTS audio format.
Hi, I've tested your config. No encode with subtitles works, but if I try some transcoding I always receive 'Cannot play the media'.
Would love to see [AviSynth/Mencoder] working

jMollys
Posts: 4
Joined: Wed Jun 17, 2015 8:25 am

Re: Sony finally released a media player for the ps4!

Post by jMollys » Wed Jun 17, 2015 8:34 am

Also, the ps4 media player does not display files located in the "web" ( profile directory) folder used to stream audio. Is there a possible work around?

On a side note.. SubJunk thanks for all the hard work you and your fellow programers put into UMS to improve its performance!

Follow-up: It does display the files if you select #--transcode--# but get an error "[No Encoding]" when selecting an audio track.

Universal Media Server > Web > Di Radio320 > #--transcode--# > (file names appear but once one is selected the error appears)

Di Radio320 being a folder placed in Web Config folder.

javcube
Posts: 3
Joined: Thu Jun 11, 2015 3:33 pm

Re: Sony finally released a media player for the ps4!

Post by javcube » Wed Jun 17, 2015 12:38 pm

I've been able to play some MKV and MP4 without a problem with the config file (before the config file, only audio streamed).

The only problem is that some MKVs won't show video at all (audio only before an error pop up). And if the MKV has soft subs, they won't show up.

So far, that's the only thing I can report.

arab
Posts: 2
Joined: Wed Jun 17, 2015 7:39 am

Re: Sony finally released a media player for the ps4!

Post by arab » Thu Jun 18, 2015 1:41 am

Based on all of your feedback (thanks! keep 'em comming) and what SubJunk posted in here, here's an updated config.

I've yet to tackle the problem with improperly encoded videos - thus: "THIS IS NOT FINAL" label ;)

http://pastebin.com/LcJNp211

Hopefully this solves the problem with transcoded media & audio tracks. Please test :)

Cheers!

Gareee
Posts: 71
Joined: Fri Jun 01, 2012 9:12 am

Re: Sony finally released a media player for the ps4!

Post by Gareee » Thu Jun 18, 2015 3:32 am

I'll pop it in right now. For some reason, even though I have email notifications turned on, I never get email notifications from this forum at all, and they aren't getting filtered out by my spam filter either. :(

EDIT: I named it the same as the pss config file with the proper name change, and it appears to be working. I'm not sure what file I might have that wasn;t working it might fix though.. I started checking, and everything I happened to test the other day had dts. I can't believe the old ps3 and xbox 360s support digital audio, but BOTH the next gen consoles don't.

If it was a few months from release, that would be understandable, but a year and a half later, that's just BS.

Is there a specific file type I can look for to see if this is working properly? (FWIW, the icon for the ps4 shows up fine.. LOL!)

komurka
Posts: 2
Joined: Wed Jun 17, 2015 8:07 am

Re: Sony finally released a media player for the ps4!

Post by komurka » Thu Jun 18, 2015 5:19 am

arab wrote:(...)
http://pastebin.com/LcJNp211

Hopefully this solves the problem with transcoded media & audio tracks. Please test :)

Cheers!
Results are same as previously - no encoding works, if I try anything transcoded it doesn't.

coffeym
Posts: 6
Joined: Sun Nov 02, 2014 7:17 am

Re: Sony finally released a media player for the ps4!

Post by coffeym » Thu Jun 18, 2015 9:01 am

I'll chip in - this latest config seems to allow files with subtitles (separate ones) to play...but it causes some 720p mp4's of mine to play with constant jittering/buffering, where they played fine before updating the config file. Any ideas on this? Thanks for your work!

jMollys
Posts: 4
Joined: Wed Jun 17, 2015 8:25 am

Re: Sony finally released a media player for the ps4!

Post by jMollys » Thu Jun 18, 2015 9:57 am

arab wrote:Based on all of your feedback (thanks! keep 'em comming) and what SubJunk posted in here, here's an updated config.

I've yet to tackle the problem with improperly encoded videos - thus: "THIS IS NOT FINAL" label ;)

http://pastebin.com/LcJNp211

Hopefully this solves the problem with transcoded media & audio tracks. Please test :)

Cheers!


Still a no go with live steaming audio.... Thanks for trying!


EDIT: ISSUE RESOLVED FOR ME! ARAB you are the man (or woman)!

changed
#TranscodeAudio = MP3
to TranscodeAudio = MP3
and added
# Supported audio formats:
Supported = f:lpcm a:lpcm n:6 s:48000 m:audio/l16

ReeceK
Posts: 4
Joined: Thu Jun 18, 2015 11:56 am

Re: Sony finally released a media player for the ps4!

Post by ReeceK » Thu Jun 18, 2015 12:04 pm

I'm getting a "Cannot Play Media" error on some AVI files. They won't even transcode, i tried all of the engines, get the same message.
These files work perfect on the PS3 and everything else i stream to.
The only thing i can find that may be causing the issue is that these ones are encoded with DiVX. The XViD encoded .avi files are playing fine.

Post Reply