Nothing plays with Sony KD65-XD7505

Discuss media renderers like Xbox 360, TVs, smartphones, etc.

User avatar
valib
Developer
Posts: 651
Joined: Fri Feb 08, 2013 3:11 am

Re: Nothing plays with Sony KD65-XD7505

Post by valib » Fri Jan 13, 2017 10:22 am

AlGrenadine sending log in the DEBUG mode is not usefull. You should set the debug to the TRACE mode.

EDIT: it seems that when video is transcoded the TV doesn't support the Fast Forvarding. It is usually normal for transcoded videos but I am interesting why the UMS is transcoding the AVI videos when they should be send without transcoding. The log in the TRACE mode could give the answer. You can try to play the video from the TRANSCODE folder using the option [No transcoding]. If it works than we can update the TV conf.

User avatar
valib
Developer
Posts: 651
Joined: Fri Feb 08, 2013 3:11 am

Re: Nothing plays with Sony KD65-XD7505

Post by valib » Fri Jan 13, 2017 11:07 am

Sami32 I recommend to use

Code: Select all

KD-[0-9]{1,2}XD[0-9]{1,4}
to avoid using

Code: Select all

\\
which is a litle been tricky in Java.

AlGrenadine
Posts: 51
Joined: Wed Jun 24, 2015 7:21 pm

Re: Nothing plays with Sony KD65-XD7505

Post by AlGrenadine » Fri Jan 13, 2017 8:26 pm

Sami32 wrote:Or that one:
ums_dbg.zip
(649.01 KiB) Downloaded 150 times
Tried this one, nothing plays at all
Attached TRACE logs
ums_dbg.zip
(649.01 KiB) Downloaded 150 times

AlGrenadine
Posts: 51
Joined: Wed Jun 24, 2015 7:21 pm

Re: Nothing plays with Sony KD65-XD7505

Post by AlGrenadine » Fri Jan 13, 2017 8:52 pm

Sami32 wrote:So, let's try this one:
ums_dbg.zip
(124.68 KiB) Downloaded 140 times
With this first file, the video starts but stop after few seconds and the tv say "try to play from the beginning", when i try nothing occurs...
Trace logs attached
ums_dbg.zip
(124.68 KiB) Downloaded 140 times

User avatar
Sami32
Posts: 852
Joined: Mon Apr 11, 2016 5:09 am

Re: Nothing plays with Sony KD65-XD7505

Post by Sami32 » Sat Jan 14, 2017 3:51 am

Try that one:
Sony-BraviaXD.conf
(3.72 KiB) Downloaded 91 times
And don't forget to return feedback while also trying to play your files from #-TRANSCODE-# folder.

P.S. disable the subtitles from the "Transcoding settings" tab; or configure your audio/subtitles settings correctly:

Code: Select all

fre,off;*,fre;*.eng;*,und
Audio preferences:

Code: Select all

fre,eng,und
for example
https://github.com/UniversalMediaServer ... -Subtitles (documentation)

EDIT: Can you play the movie "Severance.DVDRip.Multi.x264.mkv" from your USB with your TV ? or this one "The.Wrestler.FRENCH.DVDRiP.DivX-JAWADVD.avi" ?
From your USB, can you display GIF or PNG images on your TV ?
From your USB, can you play any of these very little files ? (you will need to delete the factice ".txt" extension)
VP8.webm.txt
(179.63 KiB) Downloaded 93 times
VP9_sample_video.webm.txt
(175.08 KiB) Downloaded 83 times

AlGrenadine
Posts: 51
Joined: Wed Jun 24, 2015 7:21 pm

Re: Nothing plays with Sony KD65-XD7505

Post by AlGrenadine » Sat Jan 14, 2017 9:15 pm

This latest conf file works better, movies play nicely, fast forward works, total length is displayed.
When using the no transcoding option in Transcode folder it works also nicely.
The only problem seems to be the resume option that still doesn't work...

Attached the trace log.
ums_dbg.zip
(439.23 KiB) Downloaded 88 times
Also i tried the USB files you requested :
- VP8 & VP9 play
- Severance played nicely, it even handled embedded subtitles.
- The wrestler doesnt play

User avatar
Sami32
Posts: 852
Joined: Mon Apr 11, 2016 5:09 am

Re: Nothing plays with Sony KD65-XD7505

Post by Sami32 » Sat Jan 14, 2017 11:44 pm

Hi,

Thank you for you feedback :+1:

Here my last configuration file:
Sony-BraviaXD.conf
(3.84 KiB) Downloaded 122 times
After that, it'll be a matter of correct audio/subtitles configuration in your UMS interface.
The resume issue is not depending from your configuration, but from UMS code and that's an other story that will not be solved here and now.


P.S. What about the GIF and PNG images support on your TV :?: Are they supported ?

AlGrenadine
Posts: 51
Joined: Wed Jun 24, 2015 7:21 pm

Re: Nothing plays with Sony KD65-XD7505

Post by AlGrenadine » Mon Jan 16, 2017 10:33 pm

GIF and PNG don't seem to be supported, i've put them on a USB key and the picture player doesn't show these files...

Here is the log corresponding to your latest conf file.

Playing movie works well, resume doesn't work, playing The Wrestler with transcoding works but fast forward and movie length don't work...
ums_dbg.zip
(240.64 KiB) Downloaded 86 times

User avatar
Sami32
Posts: 852
Joined: Mon Apr 11, 2016 5:09 am

Re: Nothing plays with Sony KD65-XD7505

Post by Sami32 » Mon Jan 16, 2017 11:47 pm

Thank you for your feedback :)

Resume is a bug that will need to be handle, it is on the TODO list ;-)

While transcoding it's not possible to fast forward.

For the lenght movie while transcoding i will add it to the TODO list ;)

- Do you get this wrong lenght information only while transcoding this specific file, or with only DIVX video files ? or with all transcoded videos ?
Last edited by Sami32 on Tue Jan 17, 2017 12:16 am, edited 2 times in total.

Post Reply