Philips Android TV PUS6561/12 not showing any file

Discuss media renderers like Xbox 360, TVs, smartphones, etc.
Andreasryden1980
Posts: 13
Joined: Fri Mar 03, 2017 8:56 am

Re: Philips Android TV PUS6561/12 not showing any file

Post by Andreasryden1980 » Sat Nov 03, 2018 10:18 am

SubJunk wrote:
Tue Oct 30, 2018 8:18 pm
Hi Dasix, please post logs so we can see how to identify your TV
I got the same problem.
I dont now if its because newer Philips TV got a real updated Android OS now, and not a mix of OS like it used to be.

I tried many configurations on my Philips Oled 873, and nothing works.
It can show burnt in subs, but not external.
The info says Subrip, but nothing appears.

I have tried to force renders, like Android, cromecast, xbmc, etc and nothing works. It shows the Movie but not external subs.

I tried to force render: Samsung-9series
Then it shows the Movie for about 3 seconds with external subs, and then it crashed.

Even the program Serviio dont show subtitles anymore with newer Philips Android tv.

It works on older Philips like 8809, but they are on older Android, like 6.0


Edit: Also.

Some got problems that no files can be showed in the media tree.
The solution it to rmeove the line:
MediaInfo = true

If that one is remowed, the files will be visable again.

Dasix
Posts: 13
Joined: Mon Oct 29, 2018 2:09 am

Re: Philips Android TV PUS6561/12 not showing any file

Post by Dasix » Sun Nov 04, 2018 4:17 am

SubJunk wrote:
Tue Oct 30, 2018 8:18 pm
Hi Dasix, please post logs so we can see how to identify your TV
Hi Subjunk,
thank you for responding, I made a debug log.
My TV is a PUS8503 if that helps and I'm using this conf file.
Thanks in advance for any feedback.
D6.
Attachments
Philips-PFL.conf
(9.78 KiB) Downloaded 43 times
ums_dbg.zip
(230.31 KiB) Downloaded 39 times

Dasix
Posts: 13
Joined: Mon Oct 29, 2018 2:09 am

Re: Philips Android TV PUS6561/12 not showing any file

Post by Dasix » Sun Nov 04, 2018 4:20 am

Andreasryden1980 wrote:
Sat Nov 03, 2018 10:18 am
SubJunk wrote:
Tue Oct 30, 2018 8:18 pm
Hi Dasix, please post logs so we can see how to identify your TV
I got the same problem.
I dont now if its because newer Philips TV got a real updated Android OS now, and not a mix of OS like it used to be.

I tried many configurations on my Philips Oled 873, and nothing works.
It can show burnt in subs, but not external.
The info says Subrip, but nothing appears.

I have tried to force renders, like Android, cromecast, xbmc, etc and nothing works. It shows the Movie but not external subs.

I tried to force render: Samsung-9series
Then it shows the Movie for about 3 seconds with external subs, and then it crashed.

Even the program Serviio dont show subtitles anymore with newer Philips Android tv.

It works on older Philips like 8809, but they are on older Android, like 6.0


Edit: Also.

Some got problems that no files can be showed in the media tree.
The solution it to rmeove the line:
MediaInfo = true

If that one is remowed, the files will be visable again.
Yes I tried Serviio too and it's not working either. A solution would be awesome, and yes the newer philips TV's seems to be the issue I personally think.

User avatar
SubJunk
Lead Developer
Posts: 2869
Joined: Sun May 27, 2012 4:12 pm

Re: Philips Android TV PUS6561/12 not showing any file

Post by SubJunk » Sun Nov 04, 2018 7:41 pm

I've started to make a renderer config for you, please let me know if it is able to do transcoding
Attachments
Philips-PUS.conf
(1.85 KiB) Downloaded 41 times

Andreasryden1980
Posts: 13
Joined: Fri Mar 03, 2017 8:56 am

Re: Philips Android TV PUS6561/12 not showing any file

Post by Andreasryden1980 » Mon Nov 05, 2018 3:16 am

I tried the file, and it still dont show external subtitles.

Merged subs in the video files works with any config.

The strange thing is that to force Samsung 9 series config to the philips tv, it will show subtitles, but the movie only works for 3 seconds and it crashed.

User avatar
SubJunk
Lead Developer
Posts: 2869
Joined: Sun May 27, 2012 4:12 pm

Re: Philips Android TV PUS6561/12 not showing any file

Post by SubJunk » Mon Nov 05, 2018 8:23 am

How about this one?
Attachments
Philips-PUS.conf
(1.88 KiB) Downloaded 41 times

Andreasryden1980
Posts: 13
Joined: Fri Mar 03, 2017 8:56 am

Re: Philips Android TV PUS6561/12 not showing any file

Post by Andreasryden1980 » Mon Nov 05, 2018 10:08 am

Still the same.

Dont know if there is something with transcoding.

If i go into #transcode folder

With no cenvert i can see the Movie, still no subtitle from external.

If i choose transcode, FFmpeg, MEncoder or tsMuxeR it crashes.

I have also tried tifferent versions of UMS, and also the "standalone" versions.
Tried on new installed Windows 10, so it cant be that.


Works fine on my samsung ultra hd blu-ray player ubd-m8500.
Subtitles and everything.
But i dont want to turn that on everytime i want to wach a movie clip on my tv
Attachments
debug.log
(127.41 KiB) Downloaded 30 times

User avatar
SubJunk
Lead Developer
Posts: 2869
Joined: Sun May 27, 2012 4:12 pm

Re: Philips Android TV PUS6561/12 not showing any file

Post by SubJunk » Tue Nov 06, 2018 9:10 am

Thanks for trying it. We have quite a few different options for transcoding formats and it would be useful if you tried other ones.
At the moment there is this line in the file:

TranscodeVideo = MPEGTS-H264-AAC

That value can be changed to any of these:

TranscodeVideo = MPEGPS-MPEG2-AC3
TranscodeVideo = MPEGTS-MPEG2-AC3
TranscodeVideo = MPEGTS-H264-AC3
TranscodeVideo = MPEGTS-H265-AC3
TranscodeVideo = MPEGTS-H265-AAC
TranscodeVideo = WMV

Andreasryden1980
Posts: 13
Joined: Fri Mar 03, 2017 8:56 am

Re: Philips Android TV PUS6561/12 not showing any file

Post by Andreasryden1980 » Tue Nov 06, 2018 10:47 am

None of them helped.

Ive made this config file.

If i have: TranscodedVideoFileSize = 100000000
I have seen a few minutes now.
I dont have the strenght or time atm to Watch anymore tonight, so I dont know if the problem is solved

If i lower the value to TranscodedVideoFileSize = 1000000
I can see for 3 seconds with subtitles.

A problem i noticed in on my TV is it that is shows the wrong file size.
it shows 95,37MB on each file, but all of them is over 300MB
Attachments
Philips-PFL.conf
(8.82 KiB) Downloaded 41 times

User avatar
SubJunk
Lead Developer
Posts: 2869
Joined: Sun May 27, 2012 4:12 pm

Re: Philips Android TV PUS6561/12 not showing any file

Post by SubJunk » Tue Nov 06, 2018 8:22 pm

Can you please try:
TranscodedVideoFileSize = -1

We use that for some renderers with success

Post Reply