How do you install Navi-x in Universal Media Server?

Discuss third party additions, plugins and translations for Universal Media Server
Locked
TechWhizZ199
Posts: 8
Joined: Mon Mar 17, 2014 8:13 am

How do you install Navi-x in Universal Media Server?

Post by TechWhizZ199 » Mon Mar 17, 2014 9:00 am

I am so frustrated and confused, i tried ps3 media server and i did not know how to install now with universal media server i have no idea?

These are what i did to install ums:
1. install normally
2. open ums
3. download channels plugin from the ums tab named plugin managment
4. tried ums on my Sony Bravia TV
5. The web folder streamed France 24 live and worked fine
6. Though there is nothing in the channels folder
7. I then installed the jumpy plugin from the jumpy.zip file on github, copied the jumpy folder and jumpy.jar file to the plugins folder in ums
8. That's all i have done so far.

I need to know what i need to do to access live tv from navi x to watch live tv shows and movie streams and possibly Movie4k movies, can anyone please help?

User avatar
SharkHunter
Developer
Posts: 669
Joined: Fri Jun 01, 2012 9:36 pm

Re: How do you install Navi-x in Universal Media Server?

Post by SharkHunter » Wed Mar 19, 2014 9:27 pm

Navi-X is supported by the Channels plugin (nativly) and you can also use Jumpy.
However a big disclaimer. If I currently try and reach naviextreme.com I don't get there it times out.
So I don't know if they moved or if it's just down for me.
We reject: kings, presidents and voting.
We believe in: rough consensus and running code.

infidel
Developer
Posts: 571
Joined: Thu Jul 12, 2012 5:37 am

Re: How do you install Navi-x in Universal Media Server?

Post by infidel » Thu Mar 20, 2014 1:30 am

This Navi-x addon used to work but seems broken now (both in XBMC and jumpy).

User avatar
SharkHunter
Developer
Posts: 669
Joined: Fri Jun 01, 2012 9:36 pm

Re: How do you install Navi-x in Universal Media Server?

Post by SharkHunter » Thu Mar 20, 2014 2:21 am

infidel wrote:This Navi-x addon used to work but seems broken now (both in XBMC and jumpy).
It seems that the navix pages are down (https://twitter.com/Navi_X)
Last update 11 mar. Once the service is restored I think both the Channels and the jumpy stuff will start working again
We reject: kings, presidents and voting.
We believe in: rough consensus and running code.

Locked