Unsupported major.minor version 51.0

Discuss third party additions, plugins and translations for Universal Media Server
Post Reply
Nickm11
Posts: 22
Joined: Mon Jan 19, 2015 6:56 am

Unsupported major.minor version 51.0

Post by Nickm11 » Tue Jan 20, 2015 12:50 pm

I wrote this in the Mac section, but I guess it goes here.

Tried loading plugins last night and now ever time I try to start UMS I get this message: Unsupported major.minor version 51.0, Unsupported class version error net/pms/external Gs_plugin

In short, I can't get UMS to run.

I'm guessing I need to remove the Gs_plugin, but I can find it.
Attachments
Universal%20Media%20Server.png
Universal%20Media%20Server.png (24.06 KiB) Viewed 3080 times

Nickm11
Posts: 22
Joined: Mon Jan 19, 2015 6:56 am

Re: Unsupported major.minor version 51.0

Post by Nickm11 » Tue Jan 20, 2015 3:29 pm

Problem solved with the UMS 4.12 Java Fix

Post Reply