here a jumpy log error for gensis

Discuss third party additions, plugins and translations for Universal Media Server
Post Reply
nickhere
Posts: 138
Joined: Sat Jan 03, 2015 3:28 am

here a jumpy log error for gensis

Post by nickhere » Wed Jan 20, 2016 10:04 am

wont list files
Attachments
ums_dbg.zip
(657.27 KiB) Downloaded 124 times

infidel
Developer
Posts: 571
Joined: Thu Jul 12, 2012 5:37 am

Re: here a jumpy log error for gensis

Post by infidel » Thu Jan 21, 2016 9:21 am

nickhere wrote:wont list files
This seems to crept in recently (confirmed in genesis v5.1.4, but the previous version I had, v4.0.0 dating back to last time you asked, is ok). I'll fix it in jumpy-xbmc, but first need to look into it further. It's possible to work around the immediate issue in the latest version by adding 'import xbmc' to the top of addons\plugin.video.genesis\default.py:
import xbmc
import urlparse,sys
params = dict(urlparse.parse_qsl(sys.argv[2].replace('?','')))
but I still don't seem to get any actual sources to list for shows. Will post if I find anything, but in the meantime try rolling back.

nickhere
Posts: 138
Joined: Sat Jan 03, 2015 3:28 am

Re: here a jumpy log error for gensis

Post by nickhere » Thu Jan 21, 2016 9:39 am

will do.
I am just getting back into Kodi and UMS.
Just thought I let you know.

infidel
Developer
Posts: 571
Joined: Thu Jul 12, 2012 5:37 am

Re: here a jumpy log error for gensis

Post by infidel » Sat Jan 23, 2016 9:51 am

nickhere wrote:wont list files
All fixed, I think. Try the new jumpy-0.3.9-dev-160122 version in the dev builds.

NOTE: some sources may have issues if you're not using UMS 5.4.0+ due to a fix having to do with setting http headers in ffmpeg.

nickhere
Posts: 138
Joined: Sat Jan 03, 2015 3:28 am

Re: here a jumpy log error for gensis

Post by nickhere » Sat Jan 23, 2016 9:57 am

i need to find out why ums not showing up on my tv dlna first

Post Reply