UMS settings do not save Win 10

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
vrtclhykr
Posts: 1
Joined: Fri Oct 06, 2017 8:27 am

UMS settings do not save Win 10

Post by vrtclhykr » Fri Oct 06, 2017 9:29 am

Hello community. Very long time user of PS3 Media server. It has been my streamer of choice for years because of DTS mkv. Just noticed today that UMS is the continued product.
I installed UMS today. Most of the same settings as PS3 was. I see and have read on the forum that saves are no longer manual but the 'restart server' goes red upon change. However, the changes do not get saved when I press restart. If I quit after, I start from scratch. I first tried newest Beta then the release and have same issue with both.

User avatar
Nadahar
Developer
Posts: 868
Joined: Tue Jun 09, 2015 5:57 pm

Re: UMS settings do not save Win 10

Post by Nadahar » Fri Oct 06, 2017 10:20 am

If your changes aren't saved, there's something wrong with your profile folder. Since there is no log file I don't know what platform you use or how you start UMS, but it would normally mean that the profile folder used isn't available or writeable.

EdwardPetrey
Posts: 1
Joined: Wed Oct 18, 2017 5:38 pm

Re: UMS settings do not save Win 10

Post by EdwardPetrey » Wed Oct 18, 2017 5:51 pm

Well, there can be only 2 issues - either port 5001 is in use by another software which is more likely your case. Mind the name Azureus Vuze (check it out)
or UMS applies the wrong system interface by default.
Tackle the issue by picking the right system interface and type in unused port 6001. save and start UMS.

Post Reply