When transcoding file stops playing abruptly

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
mogthemoogle
Posts: 4
Joined: Sun Oct 22, 2017 5:43 am

When transcoding file stops playing abruptly

Post by mogthemoogle » Sat Nov 18, 2017 3:07 pm

So I've been transcoding files so that I can play them without subtitles because for some reason the default is to play subtitles (even if in UMS I check the disable subtitles box) even though when I play them on my pc the subtitles are disabled by default. But anyways, my main problem is that when I play a transcoded file it'll play for maybe 1-2 minutes before it'll just stop and go to the next transcoded file, and that problem will repeat. I made a debug log and uploaded it, any suggestions? My UMS configuration is basically the default one after installing it.
Attachments
ums_dbg.zip
(125.95 KiB) Downloaded 7 times

User avatar
Sami32
Posts: 794
Joined: Mon Apr 11, 2016 5:09 am

Re: When transcoding file stops playing abruptly

Post by Sami32 » Sun Nov 19, 2017 6:37 am

Could you try that build and use a specified renderer's configuration ?
Will need a clean install to be fully operatinal. Download link valid for 7days:
UMS-setup.exe

Force each one of the following renderer: (in the "General Configuration" tab, go to "Default renderers when automatic detection fail" and select the appropiate one, then select "Force")
- Samung H6203
- Samusung H6400
- Samsung 7 Series

If none of them worked for you, then modify this line as following in each of these 3 configuration files, found into your renderers profile folder, before re run UMS:

Code: Select all

TranscodeVideo = MPEGTS-H264-AC3

mogthemoogle
Posts: 4
Joined: Sun Oct 22, 2017 5:43 am

Re: When transcoding file stops playing abruptly

Post by mogthemoogle » Mon Nov 20, 2017 2:42 am

I tried forcing each of the renderers. Each time I tried them it would give me an error once I would try to open the transcode folder and kick me out to the beginning of the UMS menu on my tv. So I opened UMS and went to the profile folders, how do I open a .conf file? What program do I need to use?

User avatar
Nadahar
Developer
Posts: 919
Joined: Tue Jun 09, 2015 5:57 pm

Re: When transcoding file stops playing abruptly

Post by Nadahar » Mon Nov 20, 2017 3:07 am

You can use any text editor for the .conf files, but preferrably one that understands LF (Notepad++ for example).

User avatar
Sami32
Posts: 794
Joined: Mon Apr 11, 2016 5:09 am

Re: When transcoding file stops playing abruptly

Post by Sami32 » Mon Nov 20, 2017 4:11 am

@mogthemoogle Don't forget to post a new trace log, that i can understand what is wrong because using the H6203 renderer should have given near the same issue as you already have, so that mean that something got wrong somewhere that i missed.

Thank you for your understanding.

Post Reply