[Resolved] Playstation 4 no longer detects UMS

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
paup
Posts: 2
Joined: Tue Feb 20, 2018 8:57 am

[Resolved] Playstation 4 no longer detects UMS

Post by paup » Tue Feb 20, 2018 9:04 am

I sat up a UMS server on my computer to stream video to my PlayStation 4 via WiFi some months back. As far as I remember this was a case of installing UMS on my computer and it immediately worked without any hassle.

For some reason it suddenly stopped working. I can now no longer enter the media player on the Playstation because it doesn't detect any media servers.
On the computer I can't see the PS4 as a renderer, but I do see my TV.

I did update Java recently and the problems might have started after that. I'm not entirely sure when the PS4 last updated, but I don't think that happened recently. After this problem starting to occur I upgraded UMS to a more recent version (from 6.7.4 to 7.0.0-rc2), but to no avail.
As per guidelines I added a trace log.

Any solutions?
Attachments
ums_dbg.zip
(45.83 KiB) Downloaded 42 times
Last edited by paup on Wed Feb 21, 2018 7:31 am, edited 1 time in total.

Rejpal
Posts: 9
Joined: Thu Mar 10, 2016 9:31 pm

Re: Playstation 4 no longer detects UMS

Post by Rejpal » Tue Feb 20, 2018 7:37 pm

Most definitilely is your new version of JAVA blocked on Windows firewall - open firewall settings and add the latest version of javaw.exe as open for all apps and all incoming/outgoing connections

paup
Posts: 2
Joined: Tue Feb 20, 2018 8:57 am

Re: Playstation 4 no longer detects UMS

Post by paup » Wed Feb 21, 2018 7:31 am

Thanks, indeed that was the case! Enabling Java private network access in Window Defender Firewall settings resolved the issue.

Post Reply