Radio URL will not stream UMS 7.10 to Yahama Receiver

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
jp0213x
Posts: 83
Joined: Tue Aug 05, 2014 1:38 am

Radio URL will not stream UMS 7.10 to Yahama Receiver

Post by jp0213x » Thu Jun 21, 2018 11:40 pm

I lost the ability to stream my radio stations from the web.config out to my yahama A720 receiver using UMS 7.10. The radio stations are grayed out from the on screen menu when I go try to play from the receiver. It appears something maybe blocking access, not sure. I haven't fully switched, I am just testing 7.10 for now. I am still currently using UMS 5.1.3 version on another windows 7 machine and everything appears to be working fine, streaming radio stations from the web config. Can anyone check my logs to see what the problem may be.

I've posted logs from both versions. I've installed different versions of java along with the latest and it didn't fix the problem with 7.10

Thanks
Attachments
ums7.1.0_dbg.zip
(54.03 KiB) Downloaded 13 times
ums5.1.3_dbg.zip
(95.47 KiB) Downloaded 10 times

jp0213x
Posts: 83
Joined: Tue Aug 05, 2014 1:38 am

Re: Radio URL will not stream UMS 7.10 to Yahama Receiver

Post by jp0213x » Sat Jun 30, 2018 2:15 am

Has anyone had a chance to review the logs yet? Any idea on what the problem maybe?

halsey8
Posts: 1
Joined: Thu Jul 05, 2018 10:04 pm

Re: Radio URL will not stream UMS 7.10 to Yahama Receiver

Post by halsey8 » Thu Jul 05, 2018 10:06 pm

jp0213x wrote:
Sat Jun 30, 2018 2:15 am
Has anyone had a chance to review the logs yet? Any idea on what the problem maybe?
I really have no idea about this

Post Reply