Sony KD - 55XE8577

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
pshybysz
Posts: 1
Joined: Fri Jun 29, 2018 2:49 am

Sony KD - 55XE8577

Post by pshybysz » Fri Jun 29, 2018 4:31 am

Hello,
im writing because i used all of my ideas and im seeking for help.

I recently bought new tv and friend recommended me UMS for streaming files PC -> TV. wired connection
Connection works, i can access files and even play them. Problem is i cant see any subtitles. I fiddled with configurations, settings but only thing i have achieved was that TV stopped to recognize PC. I made clean reinstall and it went back to it's first state.

After playing around i tried to check transcode folder and MIRACLE it worked, i can open video with subtitles but only for FFmpeg (seems fine) and VLC (poor quality). As i've read from this whole help topic - it's wrong. If properly configured transcode folder is not necessary. I made screens and photos with Coco ( :) ) example. Playing it from "root" folder - file is named as if it has subtitles but during playing there is none. Playing from transcode folder FFmpeg and VLC works (you can spot in photo that i have 2 FFmpeg and VLC- these one with british flag does not work - file couldnt be loaded, those with white cricle is okay)

When im trying to use web interface (on my pc) file from "root" folder has subtitles, on TV i cannot check cause it does not load.

Also when im playing FFmpeg from transcode directory it streams whole movie but progress bar has 2 seconds, but i recall i've read that it is meant to be, because of stream service.

I cant really help myself and im calling for help with set this setup right. Please give me some advice how to make it properly and i would not have to use transcode folder.

For debuging info i played two versions - first was Coco from root folder (no subs), second play was Coco with FFmpeg transcode (subs)

edit: i paste link for imgur album cause i cant attache more screens and photos. If something is hard to understand please ask ill try to clarify - im tired so i could say something wrong

edit 2: also im curious, why i have 4 devices instead of 1?

https://imgur.com/a/gM9N9Uh
Attachments
Device_2.jpg
Device_2.jpg (248.1 KiB) Viewed 192 times
Device_1.jpg
Device_1.jpg (256.82 KiB) Viewed 192 times
ums_dbg.zip
(200.99 KiB) Downloaded 4 times

Post Reply