Eng subs on Eng audio (CC)

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
Maytus
Posts: 2
Joined: Tue Jul 10, 2018 4:39 pm

Eng subs on Eng audio (CC)

Post by Maytus » Tue Jul 10, 2018 4:52 pm

First I must say that I couldnt find the same issue on the first 5 pages T_T

I just cant use subs except for some anime files that have the subs embedded.

Basically I am trying to reproduce files with English audio (which works) with English subtitles (which doesnt work) like it is CC, I downloaded external subs with .srt extension and it didnt work, also tried the configuration eng, und and *,eng;*,und and still doesnt work, files are mp4 and mkv, id rather use my custom subtitles if possible since subs from websites sometimes are not synced and need to download others, I mainly leave the subs next to the video file with the same name, but if that is too much to ask, to have one folder to pick them up is amazing enough, can you help me?

Thank you in advance
Capture.JPG
Capture.JPG (98.9 KiB) Viewed 100 times
ums_dbg.zip
(206.95 KiB) Downloaded 2 times

Maytus
Posts: 2
Joined: Tue Jul 10, 2018 4:39 pm

Re: Eng subs on Eng audio (CC)

Post by Maytus » Wed Jul 11, 2018 3:24 am

Well, the last change I made last night after I gave up and requested this threat for assistance, fixed and actually allowed me to do what I wanted, use the subs located on the folder where I have my videos (Since I added 3 different directories "Anime, Series and Movies", its pretty helpful), so this threat can be closed :)

Post Reply