[Solved] Can't play movies with their native proportions

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
Primus
Posts: 8
Joined: Fri Sep 14, 2018 12:12 pm

[Solved] Can't play movies with their native proportions

Post by Primus » Fri Sep 14, 2018 12:24 pm

Movies and TV shows with different resolution than 1920x1080 are shown not with black stripes up and below, but extended to 1920x1080 full screen.
My TV is standard HD 1920x1080 Panasonic Viera ST60.

How to fix it?

Primus
Posts: 8
Joined: Fri Sep 14, 2018 12:12 pm

Re: Can't play movies with their native proportions

Post by Primus » Tue Sep 18, 2018 1:34 pm

Anybody?

Or some help about "Change video resolution Width Height"?

User avatar
SubJunk
Lead Developer
Posts: 2842
Joined: Sun May 27, 2012 4:12 pm

Re: Can't play movies with their native proportions

Post by SubJunk » Tue Sep 18, 2018 4:35 pm

Hi Primus,

Please try adding the following line to the file Panasonic-VieraST60.conf:

Code: Select all

KeepAspectRatioTranscoding = true
If that fixes the problem we can add it to the file in the next release

Primus
Posts: 8
Joined: Fri Sep 14, 2018 12:12 pm

Re: Can't play movies with their native proportions

Post by Primus » Wed Sep 19, 2018 2:49 pm

It works!!!

Thanks a lot!

I first checked VT60 and there the line KeepAspectRatioTranscoding = true exists.
But in ST60.conf - missing.

I'll continue testing...

User avatar
SubJunk
Lead Developer
Posts: 2842
Joined: Sun May 27, 2012 4:12 pm

Re: Can't play movies with their native proportions

Post by SubJunk » Wed Sep 19, 2018 5:06 pm

Thanks Primus!

Post Reply