[Solved] 7.6.0 problem

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
nfelipe.gomes
Posts: 3
Joined: Sat Nov 17, 2018 5:59 am

[Solved] 7.6.0 problem

Post by nfelipe.gomes » Sat Nov 17, 2018 6:11 am

Win7 x64, 7.6.0-x64 standalone, new clean profile.

Samsung UE32EH5307KX didn't detect any files shared in UMS. VLC player running on Android phone sees and plays all of it without problems. But after VLC's seek Samsung can find files but with broken folder structure and errors with many video files.

User avatar
SubJunk
Lead Developer
Posts: 2934
Joined: Sun May 27, 2012 4:12 pm

Re: 7.6.0 problem

Post by SubJunk » Sat Nov 17, 2018 1:14 pm

Thanks for the report, does 7.5.0 work? Also logs would be useful. Also try using the "Force networking interface" option

nfelipe.gomes
Posts: 3
Joined: Sat Nov 17, 2018 5:59 am

Re: 7.6.0 problem

Post by nfelipe.gomes » Sat Nov 17, 2018 7:59 pm

7.5.0 works fine, "Force networking interface" didn't help.
Attachments
ums_dbg.zip
(81.92 KiB) Downloaded 33 times

User avatar
pipin
Posts: 92
Joined: Fri Dec 28, 2012 12:17 am

Re: 7.6.0 problem

Post by pipin » Sun Nov 18, 2018 1:11 am

nfelipe.gomes wrote:
Sat Nov 17, 2018 6:11 am
Win7 x64, 7.6.0-x64 standalone, new clean profile.

Samsung UE32EH5307KX didn't detect any files shared in UMS. VLC player running on Android phone sees and plays all of it without problems. But after VLC's seek Samsung can find files but with broken folder structure and errors with many video files.
Did you try "All files" on the Samsung? After the update my tv did not show any files or even the shared folders. After selecting "All Files" they were shown, even if I selected only "Video files".
Regards,
Jens
-----------
Devices used with UMS : - Windows 10 PC, Samsung UE32 F4580SS, Samsung UE48H6600

User avatar
drakulis
Posts: 3
Joined: Sun Nov 18, 2018 1:59 am

Re: 7.6.0 problem

Post by drakulis » Sun Nov 18, 2018 2:06 am

@nfelipe.gomes and anybody else with Samsung E+ serie: Could you proceed with steps described here and check if it works for you?
Last edited by drakulis on Sun Nov 18, 2018 3:18 am, edited 1 time in total.

nfelipe.gomes
Posts: 3
Joined: Sat Nov 17, 2018 5:59 am

Re: 7.6.0 problem

Post by nfelipe.gomes » Sun Nov 18, 2018 2:50 am

ums.jar 7.6.1-snapshot from github works, everything fine now.

User avatar
SubJunk
Lead Developer
Posts: 2934
Joined: Sun May 27, 2012 4:12 pm

Re: 7.6.0 problem

Post by SubJunk » Sun Nov 18, 2018 11:59 am

Thanks for letting us know, we will release the bug fix in the next version

Post Reply