impossible access

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
User avatar
SubJunk
Lead Developer
Posts: 2942
Joined: Sun May 27, 2012 4:12 pm

Re: impossible access

Post by SubJunk » Wed Dec 12, 2018 2:51 pm

Can you please give us logs from 7.4.0 so we can see what has changed for you?

jps92
Posts: 108
Joined: Wed Nov 27, 2013 9:45 pm

Re: impossible access

Post by jps92 » Sun Dec 16, 2018 6:03 am

Here it is
Attachments
debug.log
(3.51 MiB) Downloaded 40 times

User avatar
SubJunk
Lead Developer
Posts: 2942
Joined: Sun May 27, 2012 4:12 pm

Re: impossible access

Post by SubJunk » Tue Dec 18, 2018 3:24 pm

It looks like we might have broken the "Defer to MEncoder for problematic subtitles" functionality in a recent release, can you please confirm that is the problem by choosing MEncoder manually in the #--TRANSCODE--# folder for "Captain America, Le Soldat De L'Hiver"?

User avatar
SubJunk
Lead Developer
Posts: 2942
Joined: Sun May 27, 2012 4:12 pm

Re: impossible access

Post by SubJunk » Tue Dec 18, 2018 3:31 pm

Also it would be more useful if the logs were using TRACE mode, since yours are using DEBUG mode we miss out on some information

jps92
Posts: 108
Joined: Wed Nov 27, 2013 9:45 pm

Re: impossible access

Post by jps92 » Sat Dec 22, 2018 10:26 pm

When i'm choosing MEncoder manually in the #--TRANSCODE--# folder it works.
Attachments
debug.log.zip
(285.47 KiB) Downloaded 39 times

Paradox
Posts: 140
Joined: Tue Dec 17, 2013 5:50 am

Re: impossible access

Post by Paradox » Sun Dec 23, 2018 5:35 am

jps92 wrote:
Wed Dec 12, 2018 5:07 am
With the v7.5.0 it doesn't work but with the v7.4.0 it works without adding "TranscodeExtensions = ..."
Oh gawd knows what was change between that version and later ones in the code then as that has the exact same Sony-BraviaEX.conf.......... Very weird would need detailed logs from you on version that works fine for you IE (7.4.0) and versions (7.5 and up) which do not for devs to track down what they had done since 7.4.0 which broke things in your instance. Hopefully they will track it down or its is already fixed in the latest release.

jps92
Posts: 108
Joined: Wed Nov 27, 2013 9:45 pm

Re: impossible access

Post by jps92 » Tue Dec 25, 2018 11:42 pm

Strangely I have no more problem logging out as "unable to access the server. Please try again " so much better! Now I see all avi and mp4 files if I use valib's file (I did not realize that I did not see them) :

"Re: AVI files not listed on BRAVIA KDL-32EX700

Post by valib » Sun Dec 09, 2018 10:38 pm
@Paradox can you try this?

Sony-BraviaEX.conf
(1.59 KiB) Downloaded 29 times"

I guess it's the good file (I keep it warm). Thank you valib. And now if I select in the menu Transcoding setting - Video files engines - Mencoder Video in first position all is well, no more issues. Before I chose Mencoder Video in first position the videos were cropped or not displayed.

I wish you a merry christmas. See you.

Post Reply