PS4 (Media player) <-> UMS aren't seeing each other

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
clownyfish
Posts: 1
Joined: Sun Dec 16, 2018 7:12 pm

PS4 (Media player) <-> UMS aren't seeing each other

Post by clownyfish » Sun Dec 16, 2018 7:46 pm

I know this is a common query but I'm struggling to resolve it...

I've installed UMS and trying to connect to my PS4 (via the PS4 Media Player app) but neither the app nor UMS are seeing each other. UMS does find my Samsung TV fine, but not the PS4.

Windows firewall is totally disabled and no other firewalls at play.

Have tried both wired and wireless, confirmed PS4 and PC are on same IP subnet, and per this thread tried downgrading java to 181 (and even 171), and also downgrading UMS to 7.5.0, but none of these behaved any differently. All could see the Samsung, none could see the PS4, and visa versa. I've also restarted the PS4 a bunch of times for each test.

What am I missing? I've attached the trace debug log, though I doubt it will be helpful
Attachments
ums_dbg.zip
(39.64 KiB) Downloaded 21 times

Post Reply