Avoid transcoding

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
andiling
Posts: 2
Joined: Fri Apr 06, 2018 12:44 am

Avoid transcoding

Post by andiling » Tue Mar 26, 2019 9:36 pm

Hello!
I'm trying to play a 4K movie on LG TV and it seems ffmpeg is always started and the TV closes connection before the stream starts.
What do I need to do to avoid transcoding?
If I go to the transcoding menu and select no transcoding the movie starts immediately.
How is it with subtitles on webOS? Do I only get them if I transcode the movie?
Thank you for your support.
Andreas
----------------
EDIT:
Digging a bit into it it seems transcoding is due to subtitles. If I disable transcoding completely I don't have subtitles anymore.
I didn't get it running w/o transcoding but w/ subtitles. Neither srt-file with same name nor using another renderer (LG Smart TV Upgrader as I read somewhere).
Switched to LGs SmartShare which worked out of the box with srt. Did the trick and good enough for me.

Post Reply