VideoLAN version

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
lastmoexit
Posts: 12
Joined: Thu Jun 07, 2012 9:29 am

VideoLAN version

Post by lastmoexit » Thu Jul 19, 2012 1:09 pm

was curious if it is still advisable to use VLC v0.9.8a (as listed in the Help tab) or would the most recent version work? ...not sure if this has anything to do with which version of VLC is used, but none of the TEDTalks under Web seem to work ...a video thumbnail shows for each one, but when trying to play it returns: This content cannot be played. (800288E1) ...is there anyone else experiencing this, as well? ...thank you for all the work/effort/time put into UMS ...it is GREATLY appreciated ...peace

User avatar
SubJunk
Lead Developer
Posts: 3239
Joined: Sun May 27, 2012 4:12 pm

Re: VideoLAN version

Post by SubJunk » Thu Jul 19, 2012 1:44 pm

Hi lastmoexit :)
A community member has been doing some work on improving VLC support. At the moment it has been neglected for a long time, but if he continues his work we may see good support for the latest VLC

lastmoexit
Posts: 12
Joined: Thu Jun 07, 2012 9:29 am

Re: VideoLAN version

Post by lastmoexit » Thu Jul 19, 2012 1:55 pm

good to know and thanks for the quick response ...any idea on the TEDTalks problem?

Post Reply