MAG 255

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
crenshawdk
Posts: 2
Joined: Sat Sep 27, 2014 6:12 am

MAG 255

Post by crenshawdk » Sat Sep 27, 2014 6:17 am

I'm getting this error when trying to use my MAG 255 STB:

Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: Linux/2.6.32.59_stm24_0211-MAG255, UPnP/1.0, Portable SDK for UPnP devices/1.6.6

I assume It's for a lack of support?

SpeedyQ
Posts: 173
Joined: Tue Jul 03, 2012 9:43 pm

Re: MAG 255

Post by SpeedyQ » Sun Sep 28, 2014 11:15 pm

It means that the MAG 255 does not have a renderer config file as one of the UMS supported devices that are in the current list.
You have to create your own renderer file as described here:
http://www.universalmediaserver.com/faq ... erSupport1
You already have the user agent string which you have to include in that file.
Also you need to know which file formats are supported by the MAG 255.
If you need more support or information you want to check out the Renderer section of the forum.

crenshawdk
Posts: 2
Joined: Sat Sep 27, 2014 6:12 am

Re: MAG 255

Post by crenshawdk » Tue Sep 30, 2014 6:39 am

Thanx SpeedyQ

When I've made the config is it in UMS interest to submit it to them?

SpeedyQ
Posts: 173
Joined: Tue Jul 03, 2012 9:43 pm

Re: MAG 255

Post by SpeedyQ » Thu Oct 02, 2014 3:29 am

At least I would post the config file here for other users owning a MAG 255.
I don't know what the rules are for adding a tested device to the distribution.
Maybe the moderators can respond to this.

Post Reply