[Solved] Tried the recent update, and no love

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
Gareee
Posts: 71
Joined: Fri Jun 01, 2012 9:12 am

[Solved] Tried the recent update, and no love

Post by Gareee » Tue Dec 09, 2014 3:25 pm

I tried today's update, and ums won't start. Uninstalled java, rebooted, reinstalled java, and no luck.

Tried rolling back, and the most recent version of ums that will run is 4.2.0 java 8!

No idea what to even do to post a log on this issue... any ideas? After 2 hours on this, I'm stumped.

EDIT: Looks like 4.1.2 is the most recent version that will run and not give me unsupported file format errors on some mkv files.

How should I go about trouble shooting this? If I install anything more recent than 4.2.0 j8, it won't start up. (unistalled java, rebooted and reinstalled ums several times)

Installing 4.2.0 j8 will give me the mkv error log, but that won't resolve trying to use the latest version, I'd think.

Ok, looks like the new 5 b1 works with the exception of resumes, which I can live without.

Wonder why the latest stable builds won't run, but the latest beta 5 will?

Not sure at all how to send logs on these issues to help troubleshoot whatever bug that's triggering.

User avatar
SharkHunter
Developer
Posts: 669
Joined: Fri Jun 01, 2012 9:36 pm

Re: Tried the recent update, and no love

Post by SharkHunter » Tue Dec 09, 2014 7:41 pm

Do you run on windows? If so do you have any folders in your conf that starts with a u? (that is look for \\u)? If so you hit a nasty bug (which I thought was fixed) or you have the old workaround patch installed. In 5 it is (obviously) fixed. So remove the patch if it is there. To get logs don't start using the "icon" instead go to your UMS dir (C:\program files....) and run ums from the prompt. This will produce printouts and once you kill the program you'll find a log next to your UMS.conf file.
As for 5.0 and resume pls upload some logs there since it should work.
We reject: kings, presidents and voting.
We believe in: rough consensus and running code.

User avatar
SharkHunter
Developer
Posts: 669
Joined: Fri Jun 01, 2012 9:36 pm

Re: Tried the recent update, and no love

Post by SharkHunter » Tue Dec 09, 2014 7:50 pm

The old patch is still nedded:
viewtopic.php?f=9&t=2425
We reject: kings, presidents and voting.
We believe in: rough consensus and running code.

Post Reply