for SubJunk UMS-5.0.0-b1-Java7+

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
shaina
Posts: 10
Joined: Thu Jul 19, 2012 7:04 pm

for SubJunk UMS-5.0.0-b1-Java7+

Post by shaina » Fri Dec 12, 2014 7:54 pm

Hi SubJunk

here is the log file you requested to try to fix xbox360 .conf

also something weird is happening ??
all of my hard drives and files are showing up in All Photos folder and they will play but no other functions like fast forward of rewind are working


thanks in advance for trying to fix this problem

shaina
Attachments
ums_dbg.zip
xbox360 .conf
(34.11 KiB) Downloaded 114 times

User avatar
SubJunk
Lead Developer
Posts: 3009
Joined: Sun May 27, 2012 4:12 pm

Re: for SubJunk UMS-5.0.0-b1-Java7+

Post by SubJunk » Fri Dec 12, 2014 9:00 pm

Hi shaina, thanks for the logs! Is the problem that you can't browse the videos, or what exactly is the problem?

shaina
Posts: 10
Joined: Thu Jul 19, 2012 7:04 pm

ignor this post

Post by shaina » Fri Dec 12, 2014 10:56 pm

ignor this post
Last edited by shaina on Sat Dec 13, 2014 6:36 am, edited 1 time in total.

shaina
Posts: 10
Joined: Thu Jul 19, 2012 7:04 pm

Re: for SubJunk UMS-5.0.0-b1-Java7+

Post by shaina » Sat Dec 13, 2014 6:34 am

SubJunk wrote:Hi shaina, thanks for the logs! Is the problem that you can't browse the videos, or what exactly is the problem?

Hi SubJunk

on the playback I noticed a studder in the playback plus the actual disk drive folders don't show up
I got lucky I clicked on All Photos folder and the drives and all the files were in there but normally just the drives where the movies and tv shows show up it is like photo folders and a iso folders on startup
and you get no fast forward or reverse functions if you try to it starts from the beginning again

thanks

shaina

Post Reply