Windows 10

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Darkshadows222
Posts: 2
Joined: Mon Aug 10, 2015 4:42 am

Re: Windows 10

Post by Darkshadows222 » Mon Aug 10, 2015 4:56 am

@Gloomfrost thanks so much for the info!!

It was a combination of what you posted and a link to an earlier discussion that allowed me to finally get this great program up and running on my PS3.

I just bought a new PC last week with Windows 10 installed and was having a devil of a time getting this to work.

I went under Control Panel-

Network and Internet

Network And Sharing Center

Change Advance Sharing Settings

Under Network Discovery I checked Turn On Network Discovery & Turn on Automatic setup Of Network Connected Devices.

Under File and Printer Sharing I checked Turn On File and Printer Sharing.

Works great!

tatabrada
Posts: 2
Joined: Mon Aug 10, 2015 5:52 am

Re: Windows 10

Post by tatabrada » Mon Aug 10, 2015 6:28 am

Hello, I have this problem on Windows 8.1 since last couple of months and still did not manage to find the solution. Tried with Windows firewall ports, reinstalling ums and java, but still no luck. Other servers all work OK.
Just tried again, this time let ums to install java, Windows firewall appeared with the message, so I let the full access for java, and now it works! Hopefully, no other issues because of this, thank you all!

jaybird
Posts: 7
Joined: Sat Nov 29, 2014 6:55 pm

Re: Windows 10

Post by jaybird » Mon Aug 10, 2015 11:20 am

tatabrada wrote:Hello, I have this problem on Windows 8.1 since last couple of months and still did not manage to find the solution. Tried with Windows firewall ports, reinstalling ums and java, but still no luck. Other servers all work OK.
Just tried again, this time let ums to install java, Windows firewall appeared with the message, so I let the full access for java, and now it works! Hopefully, no other issues because of this, thank you all!
still a no go for me, only works on android not the xbox

allo
Posts: 10
Joined: Thu Mar 05, 2015 7:23 am

Re: Windows 10

Post by allo » Fri Aug 14, 2015 7:22 am

Had same problem where I installed Windows 10 and UMS stopped working. Completley forgot about the firewall so ended up uninstalling UMS & Java and rebooting. Installed both, still didn't appear on PS4. Turned off private network firewall and it has been working ever since.

Darkshadows222
Posts: 2
Joined: Mon Aug 10, 2015 4:42 am

Re: Windows 10

Post by Darkshadows222 » Fri Aug 14, 2015 10:37 am

Well as I stated earlier I got UMS up and running earlier this week with no problem on my new PC.

However my PC picked up a nasty virus somehow and I had to do a complete system re-install.

Could it be related to the JAVA application I hear that JAVA is unstable.
I did next to nothing on the PC this week that I should have picked up a virus.

Rockbasher
Posts: 1
Joined: Sat Aug 15, 2015 4:51 pm

Re: Windows 10

Post by Rockbasher » Sat Aug 15, 2015 5:01 pm

I had a similar issue with windows 10. I'm not sure this will help anyone but here is how i solved it.

Problem:
LG BD player could be seen by UMS but was not allowed to connect (status went "offline" the second one tried to connect)

Solution:
Someone mentioned Domestic Groups in this thread and this is where my problem was located.

1. goto settings, network and internet, Ethernet, Network and sharing center.
2. check if you have an avaliable Domestic Group, if not make one
3. goto Domestic Group
4. push the link saying "Allow all units on this network, ex. tv's or game consols to play my shared content"

This solved my problem and i hope someone else finds it useful.

Best of luck
Rockbasher

manan
Posts: 5
Joined: Fri Jul 24, 2015 3:53 am

Re: Windows 10

Post by manan » Mon Sep 07, 2015 7:26 pm

it's kind of, but somtime still have to restar it again and again!

hasimirrossi
Posts: 7
Joined: Sun Feb 15, 2015 11:24 am

Re: Windows 10

Post by hasimirrossi » Fri Sep 11, 2015 9:29 am

Rockbasher wrote:I had a similar issue with windows 10. I'm not sure this will help anyone but here is how i solved it.

Problem:
LG BD player could be seen by UMS but was not allowed to connect (status went "offline" the second one tried to connect)

Solution:
Someone mentioned Domestic Groups in this thread and this is where my problem was located.

1. goto settings, network and internet, Ethernet, Network and sharing center.
2. check if you have an avaliable Domestic Group, if not make one
3. goto Domestic Group
4. push the link saying "Allow all units on this network, ex. tv's or game consols to play my shared content"

This solved my problem and i hope someone else finds it useful.

Best of luck
Rockbasher
That worked once for me, but it's back to my 360 refusing to see UMS. I even rolled back to v4.4.0, which worked when I was having issues with v5 on WIndows 7, but no joy.

Edit - Got it working again by following the steps on this: http://www.howto-connect.com/fix-this-c ... indows-10/

Hopefully stays working, else it looks like I'll have to do that every time I want to stream something.

jamesp
Posts: 1
Joined: Wed Feb 10, 2016 10:07 am

Re: Windows 10

Post by jamesp » Wed Feb 10, 2016 10:13 am

Rockbasher wrote: 1. goto settings, network and internet, Ethernet, Network and sharing center.
2. check if you have an avaliable Domestic Group, if not make one
3. goto Domestic Group
4. push the link saying "Allow all units on this network, ex. tv's or game consols to play my shared content"

I went through these steps and got it working thanks, but it's called Homegroup on my machine at least. I did some further googling and I'm not sure if the Homegroups is required, just turn on Media Streaming. Not easy to find by the menus so just search for "media streaming" with windows search.

Good explanation here, though they are still bigging up PS3!
http://www.howtogeek.com/215400/how-to- ... ia-server/

Nadahar
Posts: 1829
Joined: Tue Jun 09, 2015 5:57 pm

Re: Windows 10

Post by Nadahar » Wed Feb 10, 2016 1:15 pm

Homegroup/Domestic group is completely unrelated to UMS and doesn't have to be turned on for UMS to work. The only reason changing things there does anything to UMS is that some of the same ports are used, and Windows punches holes in Windows firewall for its own services as needed. Some of these holes also help UMS.

Instead of doing a lot of sorcery with the home group, sharing options, java versions etc just disable the firewall as the first thing you try. It will solve almost any such "x can see y but y can't see x" issue, and most "x and y can't see each other" issues.

The upgrade process to Windows 10 reenables Windows firewall that you probably have long forgotten that you disabled in Windows 7. Running a local firewall is only needed if you do not have a router between yourself and the internet, or if you wish to "protect" your computer from other devices on your local network.

Post Reply