Starting-Stopping Issue Slow to actually play

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
segfaultex
Posts: 1
Joined: Tue Dec 04, 2012 7:32 pm

Starting-Stopping Issue Slow to actually play

Post by segfaultex » Tue Dec 04, 2012 7:45 pm

Some of my DvD mkv rips take forever to actually start playing.
In the log I will get multiple messages like the following.

Starting transcode/remux of video.mkv
Started playing video.mkv on your PlayStation 3
Stopped playing video.mkv on your PlayStation 3
Starting transcode/remux of video.mkv
Started playing video.mkv on your PlayStation 3
Stopped playing video.mkv on your PlayStation 3
Starting transcode/remux of video.mkv
Started playing video.mkv on your PlayStation 3
Stopped playing video.mkv on your PlayStation 3
Starting transcode/remux of video.mkv
Started playing video.mkv on your PlayStation 3

and then it actually plays and seems fine after that.

Has anyone seen this issue or know what could be causing it?

User avatar
SubJunk
Lead Developer
Posts: 2971
Joined: Sun May 27, 2012 4:12 pm

Re: Starting-Stopping Issue Slow to actually play

Post by SubJunk » Mon Jan 07, 2013 12:46 pm

I've seen it happen before, will look into it

Zero3K
Posts: 16
Joined: Mon Jun 03, 2013 7:52 am

Re: Starting-Stopping Issue Slow to actually play

Post by Zero3K » Wed Jun 05, 2013 5:11 pm

Its still happening in v3.0 (Alpha 2).

User avatar
SubJunk
Lead Developer
Posts: 2971
Joined: Sun May 27, 2012 4:12 pm

Re: Starting-Stopping Issue Slow to actually play

Post by SubJunk » Thu Jun 06, 2013 11:41 am

Alpha 2 hasn't been released yet, that must be a pre-release.
Anyway it's not a bug, it's just that we have to play the video before sending it sometimes to get the data, and sometimes we have to do it a few times because of lag by third-party programs.

Zero3K
Posts: 16
Joined: Mon Jun 03, 2013 7:52 am

Re: Starting-Stopping Issue Slow to actually play

Post by Zero3K » Thu Jun 06, 2013 1:00 pm

Is there any way to get it lessened?

User avatar
SubJunk
Lead Developer
Posts: 2971
Joined: Sun May 27, 2012 4:12 pm

Re: Starting-Stopping Issue Slow to actually play

Post by SubJunk » Thu Jun 06, 2013 3:04 pm

You can try unticking "Remux videos with tsMuxeR" in the MEncoder section of the Transcoding Settings tab

Post Reply