XBox 360 doesn't See UMS but it can see PMS

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
cmonster
Posts: 21
Joined: Sat Jun 02, 2012 10:15 am

XBox 360 doesn't See UMS but it can see PMS

Post by cmonster » Sat Jun 02, 2012 11:17 am

Hey guys

I've been running PMS successfully for a long time (up to the last release v71). Now when I run UMS, my XBox doesn't see it yet UMS sees the XBox. I've tried from two different computers (both Windows 7(x64)) and neither is seen by the XBox but UMS sees it.

When I close down UMS and run PMS, everything is normal. I've check the configuration in UMS and it matches my old PMS settings.

Any suggestions?

User avatar
SubJunk
Lead Developer
Posts: 2934
Joined: Sun May 27, 2012 4:12 pm

Re: XBox 360 doesn't See UMS but it can see PMS

Post by SubJunk » Sat Jun 02, 2012 11:36 am

Hi cmonster, welcome to the forum :)
Are you trying to run them at the same time? They will conflict with eachother. I suggest restarting your computer to make sure there are no PMS processes running, then run UMS.
Let us know if that works for you.

cmonster
Posts: 21
Joined: Sat Jun 02, 2012 10:15 am

Re: XBox 360 doesn't See UMS but it can see PMS

Post by cmonster » Sat Jun 02, 2012 12:55 pm

Hey. I rebooted the each computer, no change. I rebooted the Xbox each time, no change. I even turned off all network security, nothing. Each computer sees the Xbox and other renderers but the XBox is still blind.

cmonster
Posts: 21
Joined: Sat Jun 02, 2012 10:15 am

Re: XBox 360 doesn't See UMS but it can see PMS

Post by cmonster » Sat Jun 02, 2012 1:02 pm

Oh yeah, I can still run build 71 without a problem.

User avatar
SubJunk
Lead Developer
Posts: 2934
Joined: Sun May 27, 2012 4:12 pm

Re: XBox 360 doesn't See UMS but it can see PMS

Post by SubJunk » Sat Jun 02, 2012 1:21 pm

PMing for more troubleshooting

Secate
Posts: 5
Joined: Sun Jun 03, 2012 5:05 am

Re: XBox 360 doesn't See UMS but it can see PMS

Post by Secate » Sun Jun 03, 2012 5:07 am

Same deal here, UMS 1.0 doesn't show up at all on the 360.

If you would like me to do any troubleshooting, feel free to PM me.

cmonster
Posts: 21
Joined: Sat Jun 02, 2012 10:15 am

Re: XBox 360 doesn't See UMS but it can see PMS

Post by cmonster » Sun Jun 03, 2012 5:46 am

Secate wrote:Same deal here, UMS 1.0 doesn't show up at all on the 360.

If you would like me to do any troubleshooting, feel free to PM me.
I hate to say it but I'm glad I wasn't the only one having this problem. I was thinking that I was just being stupid. :mrgreen:

Glimmer
Posts: 8
Joined: Sun Jun 03, 2012 10:44 am

Re: XBox 360 doesn't See UMS but it can see PMS

Post by Glimmer » Sun Jun 03, 2012 10:46 am

Nah it's not just you. I had the same problem last night. I had to download and reinstall build 71 for the 360.

User avatar
SubJunk
Lead Developer
Posts: 2934
Joined: Sun May 27, 2012 4:12 pm

Re: XBox 360 doesn't See UMS but it can see PMS

Post by SubJunk » Sun Jun 03, 2012 11:14 am

This is my top priority and will be fixed very soon :)

cmonster
Posts: 21
Joined: Sat Jun 02, 2012 10:15 am

Re: XBox 360 doesn't See UMS but it can see PMS

Post by cmonster » Sun Jun 03, 2012 12:27 pm

SubJunk wrote:This is my top priority and will be fixed very soon :)
We weren't worried, we knew you were working on getting it straightened out. It's all good... :D

Post Reply