Sony Bravia - Issues & Problems: 2.2.0 vs 2.4.2

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
Serenus
Posts: 25
Joined: Mon Feb 18, 2013 2:19 pm

Sony Bravia - Issues & Problems: 2.2.0 vs 2.4.2

Post by Serenus » Mon Feb 18, 2013 2:50 pm

Hey Subjunk, it's been a while but I'm back to reporting issues with the latest builds, so I'll try and go over all of them.

2.2.0 is the latest "stable" build for me which allows me to watch:
[Works ] TV Series WITH Subtitles
[Broken] TV Series WITHOUT Subtitles
[Works ] Anime shows

(I don't recall which version broke playback of TV Series without subtitles, but I did open a ticket for you: http://code.google.com/p/universal-medi ... etail?id=3)

ALL versions after 2.2.0 don't play 75% of my video files and it throws off an error on the TV "Video file cannot be played", I stopped testing every build you released because I'd always end up going back to 2.2.0, today I decided to test 2.4.2 and below are my findings:

2.4.2
[Broken] TV Series WITH Subtitles
[Works ] TV Series WITHOUT Subtitles
[Broken] Anime shows

My TV is a BRAVIA KDL-40EX505, I'm attaching the full zip for both CLEAN installs (2.2.0 and 2.4.2) and running the same VIDEO files.

-------- Video Files used on both Builds -----------

TV Series WITHOUT Subtitles

Chicago.Fire.S01E15.HDTV.x264-LOL
Suits.S02E15.HDTV.x264-ASAP.[VTV]

TV Series WITH Subtitles

Person of Interest S02E15 Booked Solid
The Big Bang Theory S06E16 The Tangible Affection Proof

Anime

[HorribleSubs] Hunter X Hunter - 67 [1080p]
[Anime-Koi] Hakkenden Touhou Hakken Ibun - 07 [h264-720p][1F4FD2BB]
Attachments
ums_dbg_2.2.0.zip
(74.73 KiB) Downloaded 137 times
ums_dbg_2.4.2.zip
(103.87 KiB) Downloaded 146 times


User avatar
SubJunk
Lead Developer
Posts: 3016
Joined: Sun May 27, 2012 4:12 pm

Re: Sony Bravia - Issues & Problems: 2.2.0 vs 2.4.2

Post by SubJunk » Fri Feb 22, 2013 7:28 am

Would be great to get a reply on this from someone who has the issue

Serenus
Posts: 25
Joined: Mon Feb 18, 2013 2:19 pm

Re: Sony Bravia - Issues & Problems: 2.2.0 vs 2.4.2

Post by Serenus » Fri Feb 22, 2013 11:27 am

I tried downloading it and got a Page Not Found error..

User avatar
SubJunk
Lead Developer
Posts: 3016
Joined: Sun May 27, 2012 4:12 pm

Re: Sony Bravia - Issues & Problems: 2.2.0 vs 2.4.2

Post by SubJunk » Fri Feb 22, 2013 12:05 pm

Sorry it was a broken link, here's the fixed one: www.spirton.com/uploads/UMS/UMS-3011ace.exe

Serenus
Posts: 25
Joined: Mon Feb 18, 2013 2:19 pm

Re: Sony Bravia - Issues & Problems: 2.2.0 vs 2.4.2

Post by Serenus » Fri Feb 22, 2013 12:53 pm

Alright, I just finished testing it and here's the results:

[Works ] TV Series WITH Subtitles
[Broken] TV Series WITHOUT Subtitles
[Works ] Anime shows

TV Series WITHOUT subtitles doesn't throw any visual errors but the time line keeps skipping by 3 seconds, so it goes like this:

00:00:00
00:00:03
00:00:06
00:00:09

etc..
Attachments
ums_dbg_2.5.0.zip
(49.17 KiB) Downloaded 126 times

User avatar
SubJunk
Lead Developer
Posts: 3016
Joined: Sun May 27, 2012 4:12 pm

Re: Sony Bravia - Issues & Problems: 2.2.0 vs 2.4.2

Post by SubJunk » Sat Feb 23, 2013 11:36 am

Hmm I just noticed something weird in the Bravia EX config file that might be worth removing to see if it fixes these issues. Please try removing the following line from BraviaEX.conf with 2.4.2 and 2.5.0 and report back :)

Code: Select all

MimeTypesChanges=audio/wav=audio/L16|video/mp4=video/mpeg

Serenus
Posts: 25
Joined: Mon Feb 18, 2013 2:19 pm

Re: Sony Bravia - Issues & Problems: 2.2.0 vs 2.4.2

Post by Serenus » Sat Feb 23, 2013 1:09 pm

I've removed that line from the BraviaEX.conf and the results are stil the same :(

User avatar
SubJunk
Lead Developer
Posts: 3016
Joined: Sun May 27, 2012 4:12 pm

Re: Sony Bravia - Issues & Problems: 2.2.0 vs 2.4.2

Post by SubJunk » Sat Feb 23, 2013 1:44 pm

Actually it looks like this config needs some love. I'll put a new one together for you

User avatar
kuroukage
Posts: 304
Joined: Wed Dec 12, 2012 3:56 pm

Re: Sony Bravia - Issues & Problems: 2.2.0 vs 2.4.2

Post by kuroukage » Sat Feb 23, 2013 2:32 pm

SubJunk wrote:Actually it looks like this config needs some love. I'll put a new one together for you
Just out of curiosity...is the guide on how to make your own renderer (on the PS3 Media Server forums) still relevant? I was thinking of doing a custom one for the Galaxy S3 to see if i could get it working better than the standard Android config UMS has.
黒影
_______________________________________________|_._._._._._._._._._
\______________________________________________|_#_#_#_#_#_#_|
------------------------------------------------------------------|---------------------

Post Reply