Can't even open UMS any more (ver 7.0.0-b2) Win 10 Creators Update

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
Greymatter
Posts: 6
Joined: Wed May 03, 2017 5:16 am

Can't even open UMS any more (ver 7.0.0-b2) Win 10 Creators Update

Post by Greymatter » Wed May 03, 2017 5:24 am

Hi,

I haven't used UMS in a while, I think not since I installed the Creators Update for Windows 10 (about 3 weeks ago?) but when I double click the shortcut to open the program nothing happens. The mouse icon changes to the circle loading icon for a half a second and then nothing, UMS doesn't load, no error messages, nothing.

This was on a slightly older version so I thought hmm I must need the new version 7.0.0-b2 but the same thing happens with that, or rather doesn't happen.

Have tried uninstalling it & running Ccleaner and performing a clean install but nothing has fixed it.

I don't know if this is linked to the Creators Update or not as I didn't specifically try it before and after but I know it was defo working before.

Also tried running as administrator and no change (my login is administrator anyway though so doubt this would make a difference).

Here's hoping someone can help!

Edit: Have tried using the windows compatibility troubleshooter too under every alternative and none work. If I complete the troubleshoot it does give me the message "Issues found: Incompatible program - - - Not Fixed" :(

Edit 2: My Windows is:
Edition: Windows 10 Home
Version: 1703
OS Build: 15063.138

Greymatter
Posts: 6
Joined: Wed May 03, 2017 5:16 am

Re: Can't even open UMS any more (ver 7.0.0-b2) Win 10 Creators Update

Post by Greymatter » Thu May 11, 2017 8:34 pm

61 views & no comments?

Has no one who has upgraded to Creator's Update experienced this issue? Would really help me narrow down if that is the cause if you could post that you have and aren't having the same problems.

OhIGetIt
Posts: 3
Joined: Wed Mar 04, 2015 12:29 pm

Re: Can't even open UMS any more (ver 7.0.0-b2) Win 10 Creators Update

Post by OhIGetIt » Sun May 14, 2017 9:43 pm

I've had similar issues with UMS not starting. What I had to do was uninstall all versions of Java on my PC then reinstall Java.

phrozenstare
Posts: 20
Joined: Thu Jun 21, 2012 5:50 am

Re: Can't even open UMS any more (ver 7.0.0-b2) Win 10 Creators Update

Post by phrozenstare » Tue May 16, 2017 9:00 am

this is one of the many issues i am having with UMS right now. first time it happened was after i tried installing it as a service and then last night it did the same thing when i didn't have the service installed. i was able to get it back with a reinstall. but as i said i am having this problem as well as many other that started happening even before the creators update

Greymatter
Posts: 6
Joined: Wed May 03, 2017 5:16 am

Re: Can't even open UMS any more (ver 7.0.0-b2) Win 10 Creators Update

Post by Greymatter » Wed May 17, 2017 1:22 am

For some reason closing MSI afterburner and/or Rivatuner allows UMS to open. No idea why but at least it's a work around.

Post Reply