UMS not visible on my tv samsung

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
elombres
Posts: 2
Joined: Wed May 31, 2017 6:01 am

UMS not visible on my tv samsung

Post by elombres » Wed May 31, 2017 6:03 am

Bonjour,

UMS n'ai plus visible sur ma tv samsung après avoir renommer mon pc.
Comment faire?

Merci d'avance.

User avatar
Sami32
Posts: 794
Joined: Mon Apr 11, 2016 5:09 am

Re: UMS not visible on my tv samsung

Post by Sami32 » Fri Jun 02, 2017 1:30 pm

Hello,

Verify that your firewall is correctly configurate, or disable it briefly to see if that's solve your issue.

If that doesn't helped, please, read our forum rules write in red above your post and attach your full trace log.

elombres
Posts: 2
Joined: Wed May 31, 2017 6:01 am

Re: UMS not visible on my tv samsung

Post by elombres » Mon Jun 05, 2017 12:34 am

Bonjour,

Dans mon pare-feu UMS est autorisé.
De mon PC je ping sur ma TV et sur ma BOX.

Mais sur ma tv UMS n’apparaît pas, par contre je vois mon NAS et mon autre ordinateur.
Tout est en IP FIXE.

Je ne comprend pas.

Merci

User avatar
Sami32
Posts: 794
Joined: Mon Apr 11, 2016 5:09 am

Re: UMS not visible on my tv samsung

Post by Sami32 » Mon Jun 05, 2017 12:46 am

Bonjour,

Authorized UMS in the firewall is not suffisant. Many users don't configurate it correctly, much more with Windows 10.
Disable your firewall totally, and have an other test. That'll make the things clear.

If you still have an issue just post your full trace log as asked in the forum rules, write in red above your post ;)

Wilson Drake
Posts: 4
Joined: Fri Aug 18, 2017 2:06 am

Re: UMS not visible on my tv samsung

Post by Wilson Drake » Fri Aug 18, 2017 2:26 am

If your Samsung TV is anything like mine you have to configure the TV. In my menus I go into Network, AllShare, Media (enter this too) and there is a list of units and their IP addresses where I can set each for allow/disallow.
Both have to be part of same IP subnet of course.

patrick800
Posts: 1
Joined: Sat Nov 04, 2017 3:08 am

Re: UMS not visible on my tv samsung

Post by patrick800 » Sat Nov 04, 2017 3:42 am

Wilson Drake wrote:
Fri Aug 18, 2017 2:26 am
If your Samsung TV is anything like mine you have to configure the TV. In my menus I go into Network, AllShare, Media (enter this too) and there is a list of units and their IP addresses where I can set each for allow/disallow.
Both have to be part of same IP subnet of course.
I own Samsung f6400 and i'd like to know i should follow the same route. network >> all share >> media

Post Reply