Windows 10

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
jimwhat
Posts: 11
Joined: Mon Nov 10, 2014 11:59 am

Windows 10

Post by jimwhat » Wed Jul 29, 2015 9:45 pm

Just wanted to check in and say that UMS is working normally in Windows 10 (with XboxOne and ChromeCast)

SMU_Pony
Posts: 1
Joined: Thu Jul 30, 2015 8:47 am

Re: Windows 10

Post by SMU_Pony » Thu Jul 30, 2015 8:49 am

It won't launch for me. Click on it and for a split second I get the spinning circle next to my mouse pointer, and then nothing. It did this rarely on Win7, but it's 100% of the time now that I'm on 10. I've tried running as administrator and/or using compatibility mode to no effect.


Edit! I reinstalled Java and UMS and now it works.

DakotaFanning
Posts: 7
Joined: Fri Jul 24, 2015 4:56 am

Re: Windows 10

Post by DakotaFanning » Sat Aug 01, 2015 4:20 am

Hey,

Lucky for you it works ;) not quite for me.

I freshed install UMS after upgrading to windows 10, and UMS software works great on it.

However, since this OS upgrade from W7 to W10, my HDTV doesn't detect UMS anymore.
UMS still detects my Bravia and say "connected" to renderer. (it looks like the issue doesn't come from UMS this time!)

So weird, my Bravia detects my smartphone when it's connected on WIFI to the home network.

It's like "something" is only blocking my bravia from accessing to my laptop.

Peace.

phrozenstare
Posts: 20
Joined: Thu Jun 21, 2012 5:50 am

Re: Windows 10

Post by phrozenstare » Sat Aug 01, 2015 4:24 am

it launches for me but after the upgrade to windows 10 but UMS is only able to find my kodi box and it no longer can find my PS3 or PS4

User avatar
Optimus_prime
Posts: 690
Joined: Fri Jun 01, 2012 6:39 pm
Location: Sydney, Australia

Re: Windows 10

Post by Optimus_prime » Sat Aug 01, 2015 12:04 pm

I've upgraded to 10 from 7 and not seeing any issues. I'll double check with my ps3 but you could see if a reinstall of Java and UMS works.
How Ask For Support
Remember, Debug Log's Can/Will Help and Explain your issues, we're not mind reader's but here to help
OS's I Use And Can Assist With: Windows 7/8, Mac OS-X 10.8 & 10.9
Mac OS-X Java 7 Builds Mac OS-X Java 7 Forum

phrozenstare
Posts: 20
Joined: Thu Jun 21, 2012 5:50 am

Re: Windows 10

Post by phrozenstare » Sat Aug 01, 2015 12:18 pm

ok i just uninstalled and reinstalled the most current version of java 8 and restarted my computer but it is still not finding my PS3 or PS4

designbuyers
Posts: 1
Joined: Sat Aug 01, 2015 3:05 pm

Re: Windows 10

Post by designbuyers » Sat Aug 01, 2015 4:19 pm

phrozenstare wrote:ok i just uninstalled and reinstalled the most current version of java 8 and restarted my computer but it is still not finding my PS3 or PS4
me too, and have no idea what I should do ?!

maybe we should wait for the update...

gloomfrost
Posts: 2
Joined: Sat Aug 01, 2015 9:14 pm

Re: Windows 10

Post by gloomfrost » Sat Aug 01, 2015 9:17 pm

phrozenstare wrote:ok i just uninstalled and reinstalled the most current version of java 8 and restarted my computer but it is still not finding my PS3 or PS4
looks like i am in the same boat here. I'm on windows 10 pro clean install, java 8 for 64bit and on a PS3


tired everything and it is not seeing the ps3

i did find this article on the ps3 and windows 10

however its not really specific maybe someone can figure this out and report back here....really sucks not being able to use my ps3 to watch from from my comp :(

http://answers.microsoft.com/en-us/insi ... 1085dbbb63




UPDATE hey i got it working!

here is what i did,
install latest UMS-this installed another version of Java so after UMS installed i
uninstalled all java versions---rebooted
installed java jre-8u51-windows-x64---rebooted
open up control panel
go to network and internet
go to network and sharing center
go to advanced sharing settings
under "change sharing option for different network profiles"
go to Private
under network discovery select both "Turn on network discovery" and "Turn on automatic setup of network connected devices"
under File and printer sharing select "Turn on file and printer sharing"
Then Select "Save Changes"
then start UMS and presto, it worked for me, just those steps.

I hope this helps soneone.

phrozenstare
Posts: 20
Joined: Thu Jun 21, 2012 5:50 am

Re: Windows 10

Post by phrozenstare » Sun Aug 02, 2015 5:15 am

just an update. i made the mistake of assuming by seeing my kodi box listed in UMS it meant it is able to see it but going threw kodi it does not pick up UMS it seems it was only picking it up because i had an option enabled in kodi that let it act as a meda server too. i also have tried many times of uninsalling and reinstalling UMS and java and still no success. i have even tried to go into media streaming options but every device it found is allowed and cannot tell if the unknown device it is listing is the ps3 or not. the solution offered by the previous poster did not help my situation because i already had those network options enabled

UPDATE 08/01/2015: it appears i found what my problem was. it appear after the windows 10 upgrade UMS was using the wrong network adapter. i have vmware installed and for some reason it defaulted to using that network driver. once i chose the correct one it was able to find all my devices again

fabiob6804
Posts: 2
Joined: Tue Aug 04, 2015 10:50 pm

Re: Windows 10

Post by fabiob6804 » Wed Aug 05, 2015 4:49 am

I don't know if is a Win 10 issue but now when i play a gopro film on ps3, after 1 or 2 it stop with an error (80710736, network error).
Note that i must play with [no encoding] because framerate with ffmpeg or mencoder is too high...
No codec installed, only UMS 5.2.1
(sorry for my english :( )
Attachments
ums_dbg.zip
(64.49 KiB) Downloaded 244 times

Post Reply