PS3 - ffmpeg.exe has a return code of 1!

For help and support with Universal Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
Post Reply
User avatar
gottoast
Posts: 29
Joined: Thu Nov 15, 2012 3:30 am

PS3 - ffmpeg.exe has a return code of 1!

Post by gottoast » Tue Nov 27, 2012 4:30 am

Moving this from the Announcements Board under the 2.1.1 release.

This is something I've encountered since first using 2.0.0. But even with 2.0 I'd occasionally get something to play, now nothing seems to.
I get this ffmpeg error almost every time I try to view something;

Code: Select all

ffmpeg.exe has a return code of 1! Maybe an error occured...
And the folders on the PS3 screen act funny once the folder limit is hit and the "folder limit" folder is used.

Can you please have a look at the logs and see if you can make out anything? I'm at a loss. :cry:
Thanks
Attachments
ums_dbg-ffmpeg-2012-11-25.zip
ffmpeg.exe has a return code of 1!
(304.88 KiB) Downloaded 150 times
Last edited by gottoast on Fri Nov 30, 2012 2:58 am, edited 1 time in total.
,____
||_|__\\__
|(0)___(o)|

User avatar
gottoast
Posts: 29
Joined: Thu Nov 15, 2012 3:30 am

Re: PS3 - ffmpeg.exe has a return code of 1!

Post by gottoast » Fri Nov 30, 2012 2:57 am

Any thoughts?

After reading some recent posts for the Jumpy plugin I'm starting to think it's similar to the buffering issue mrkrabs is seeing: viewtopic.php?f=6&t=288&start=30
,____
||_|__\\__
|(0)___(o)|

frentemorao
Posts: 25
Joined: Sat Jan 12, 2013 8:05 am

Re: PS3 - ffmpeg.exe has a return code of 1!

Post by frentemorao » Mon Jan 14, 2013 12:56 pm

Something similar happens to me:
viewtopic.php?f=6&t=288&p=2649#p2649

any idea of a possible solution??

Post Reply