Universal Media Server

General discussion about Universal Media Server (no support or requests)
Post Reply
Posts: 1
Joined: Mon Jun 25, 2018 5:01 pm

Universal Media Server

Post by davidlavie » Mon Jun 25, 2018 5:12 pm

With the recent news about Plex changing their TOS, I've been looking at alternatives. This looks great.

Thanks for the ebuild and all of the other efforts- I was able to emerge version 6.7.3 and get it up and running... sort of. I can bring up the interface, detect renderers, and access the admin interface on port :5001/console/home.. but I can't bring up the default web interface at 9001. I get an ERR_EMPTY_RESPONSE. I've tried changing a number of settings incl toggling the httpv2 engine, running as root in headless mode, and so on... nothing. Enabling everything in the logger doesn't seem to shed any light on things. I can telnet to port 9001 when the service is running so something is listening there, but nothing comes up in the browser. I've tried Chrome 54.0.2840.100 and Firefox 45.5.0. Stopped iptables, no effect. In terms of Java I'm running Oracle JDK

Is there something obvious I'm missing here?

User avatar
Posts: 141
Joined: Sun Aug 11, 2013 1:15 am

Re: Universal Media Server

Post by atamariya » Wed Jun 27, 2018 5:59 pm

If you are on windows, your log file is located at C:\ProgramData\UMS\debug.log . You can upload it here for developers to help you.

Post Reply