Search found 1170 matches

by mik_s
Thu Jun 20, 2024 3:44 pm
Forum: Announcements
Topic: v14 is here!
Replies: 6
Views: 3216

Re: v14 is here!

@Maracucho could you create a new post in the help and support section and upload your logs.
by mik_s
Thu Jun 20, 2024 3:39 pm
Forum: Media Renderers
Topic: NAD C446 Media Player not "playing"
Replies: 13
Views: 340

Re: NAD C446 Media Player not "playing"

Done. Hopefully the answer will be simple.
by mik_s
Tue Jun 18, 2024 5:36 am
Forum: General Discussion
Topic: official ums docker for arm64
Replies: 3
Views: 130

Re: official ums docker for arm64

I don't know about this. To install with Docker this may help but not sure about any support for specific architectures.

AFAIK you should be able to compile UMS for any system. but don't know how that applies to Docker.
by mik_s
Tue Jun 18, 2024 5:24 am
Forum: Help and Support
Topic: Why: java.lang.NullPointerException: Cannot invoke "String.toLowerCase()" because "lang" is null
Replies: 3
Views: 105

Re: Why: java.lang.NullPointerException: Cannot invoke "String.toLowerCase()" because "lang" is null

As you have found out the language option was not set so that function did not know how to handle requests to get metadata. This should have been set when UMS is installed based on the system language, but I see you are on Linux and this might have been missed and left blank. The language button on ...
by mik_s
Mon Jun 17, 2024 8:17 am
Forum: Media Renderers
Topic: NAD C446 Media Player not "playing"
Replies: 13
Views: 340

Re: NAD C446 Media Player not "playing"

I know very little about how the communications work so I am guessing a lot with this. I can see the file list is being sent by looking for "DIDL result created" and all the data that will be send will be a line or 2 down from there. If you copy and paste it into notepad++ and change the l...
by mik_s
Sun Jun 16, 2024 11:14 am
Forum: Media Renderers
Topic: NAD C446 Media Player not "playing"
Replies: 13
Views: 340

Re: NAD C446 Media Player not "playing"

Its not that UMS thinks they need transcoded, it is because you are going in the #--TRANSCODE--# folder. Looking at the "final verdict" in the last logs, UMS will be streaming all those files if played outside this folder. The files inside this folder is not real files themselves but virtu...
by mik_s
Sat Jun 15, 2024 2:06 pm
Forum: Media Renderers
Topic: NAD C446 Media Player not "playing"
Replies: 13
Views: 340

Re: NAD C446 Media Player not "playing"

As you are sharing the folder "/media/localmedia/Musik" and if it has the structure Musik/Fischer-X/Album/Song.mp3 Musik/flac/flacsong.flac Musik/wav/wavsong.wav Musik/wma/wmasong.wma Then when you access it in UMS it should show as Musik/ Fischer-X/ Album/ #--TRANSCODE--# Song.mp3 flac/ #...
by mik_s
Sat Jun 15, 2024 5:31 am
Forum: Help and Support
Topic: No "settings" of clients in home-screen
Replies: 3
Views: 106

Re: No "settings" of clients in home-screen

UMS does not download the icons from the internet, there are included inside the program or sent by the device. That one was sent by the device and in theory it should show up in the web interface but I see there is a broken link icon for the image, there could be a bug with this. Try right clicking...
by mik_s
Sat Jun 15, 2024 4:37 am
Forum: Media Renderers
Topic: NAD C446 Media Player not "playing"
Replies: 13
Views: 340

Re: NAD C446 Media Player not "playing"

You should not need to play from the #--TRANSCODE--# folder as all your your files should show up outside this. Playing from the transcode folder will force them to be transcoded instead of streamed but you have not defined the format to use and the default is not supported. You should set Transcode...
by mik_s
Fri Jun 14, 2024 8:24 am
Forum: Help and Support
Topic: Trying to add folder to shared content
Replies: 1
Views: 71

Re: Trying to add folder to shared content

Could you post logs of this happening? (see the section in red above)