Search found 7 matches

by madman555
Sat Dec 01, 2018 8:06 am
Forum: Announcements
Topic: Version 7.6.2 released
Replies: 30
Views: 8466

Re: Version 7.6.2 released

I'm running on Mac OS 10.14.1. Upgraded from 7.5.0 to 7.6.2 and now it doesn't always work. The app is running but the GUI doesn't show up and the TV doesn't see the server. I'll have to force quit and try multiple times and it'll eventually start. Going back to 7.5.0 doesn't fix the problem. Going ...
by madman555
Sat Dec 01, 2018 8:03 am
Forum: Announcements
Topic: Version 7.6.2 released
Replies: 30
Views: 8466

Re: Version 7.6.2 released

Not a fan of using an installer "wizard" for macOS. I would prefer that you go back to using *.dmg files for macOS distribution. I would much rather copy the application to where I want manually and without giving your installer "wizard" administrative access to my computer. Fortunately, I have a p...
by madman555
Sat Dec 01, 2018 7:59 am
Forum: Mac OS X-specific Support
Topic: [Solved] Can't play x265 anymore after running installer
Replies: 4
Views: 306

Re: Can't play x265 anymore after running installer

Thank you for responding. My TV doesn't support DTS or DTSHD but is able to play TrueHD. I ended up adding TrueHD to my renderer and it's been working since. I'm not really sure why everything seemed to be working fine before I tried updating. In any case, I have a much better understanding of UMS n...
by madman555
Wed Nov 21, 2018 9:12 am
Forum: Mac OS X-specific Support
Topic: [Solved] Can't play x265 anymore after running installer
Replies: 4
Views: 306

[Solved] Can't play x265 anymore after running installer

Hi, I was running version 7.3.0 and was able to play x265 files on my Samsung TV. Last night, I ran the installer for 7.6.0 and it stopped playing the files. Since then, I'm downgraded back to 7.3.0 using the same renderer and settings but it still won't play the files. The weird thing is I got it t...
by madman555
Tue Nov 20, 2018 8:44 pm
Forum: Announcements
Topic: Version 7.6.0 released
Replies: 19
Views: 3201

Re: Version 7.6.0 released

I was using 7.3.0 and my custom renderer for my Samsung and it's been working. I updated to 7.6.0 tonight and now I'm getting this: 00:42:50 INFO Process "/Applications/Universal Media Server.app/Contents/Resources/osx/ffmpeg" has a return code of 139! Maybe an error occurred... check the log file C...
by madman555
Tue Sep 25, 2018 4:30 am
Forum: Announcements
Topic: Version 7.4.0 released
Replies: 27
Views: 5665

Re: Version 7.4.0 released

Minimizing was causing problems for macOS users because they couldn't un-minimize the program. How did you un-minimize it? Odd, I've been using UMS for a long time and never had an issue. Here's my setup: I have the dock icon hidden by modifying the plist. UMS is set to startup via Login Items. So ...
by madman555
Mon Sep 24, 2018 5:21 am
Forum: Announcements
Topic: Version 7.4.0 released
Replies: 27
Views: 5665

Re: Version 7.4.0 released

I updated to 7.4.0 last night on Mac OS High Sierra. It no longer minimizes on start-up. I also can't find that option anymore. I did look at the config file and found "minimized = true". I've tried true and false but it doesn't seem to do anything. It was working perfectly in 7.1.0